Gapminder - vizabi 0.28.0 devDependencies status

Vizabi Framework, Interactive charts and visualization tools animated through time

  • 33 Dependencies total
  • 29 Up to date
  • 3 Pinned, out of date
  • 1 Out of date
DependencyChangesRequiredStableLatestStatus
archiver
    ^2.1.02.1.12.1.1
    autoprefixer
      ^7.1.67.2.57.2.5
      babel-core
        ^6.26.06.26.07.0.0-bridge.0
        babel-loader
          ^7.1.27.1.28.0.0-beta.0
          babel-polyfill
            ^6.26.06.26.07.0.0-beta.3
            babel-preset-es2015
              ^6.24.16.24.17.0.0-beta.3
              bourbon
                ^4.3.45.0.05.0.0
                clean-webpack-plugin
                  ^0.1.170.1.170.1.17
                  compare-version
                    ^0.1.20.1.20.1.2
                    copy-webpack-plugin
                      ^4.2.04.3.14.3.1
                      cross-env
                        ^5.1.15.1.35.1.3
                        css-loader
                          ^0.28.70.28.90.28.9
                          css.escape
                            ^1.5.11.5.11.5.1
                            custom-loader
                              ^0.1.30.1.30.1.3
                              d3
                                ^4.11.04.12.24.12.2
                                eslint
                                  ^4.10.04.15.04.15.0
                                  eslint-loader
                                    ^1.9.01.9.01.9.0
                                    extract-text-webpack-plugin
                                      ^3.0.23.0.23.0.2
                                      file-loader
                                        ^1.1.51.1.61.1.6
                                        glob
                                          7.1.27.1.27.1.2
                                          html-loader
                                            ^0.5.10.5.50.5.5
                                            node-sass
                                              ^4.6.04.7.24.7.2
                                              open-browser-webpack-plugin
                                                0.0.50.0.50.0.5
                                                postcss-loader
                                                  ^2.0.82.0.102.0.10
                                                  pre-commit
                                                    ^1.2.21.2.21.2.2
                                                    rimraf
                                                      ^2.6.22.6.22.6.2
                                                      sass-lint
                                                        ^1.12.11.12.11.12.1
                                                        sass-loader
                                                          ^6.0.66.0.66.0.6
                                                          sasslint-webpack-plugin
                                                            ^1.0.41.0.41.0.4
                                                            shelljs
                                                              0.7.80.8.00.8.0
                                                              unminified-webpack-plugin
                                                                ^1.4.11.4.21.4.2
                                                                webpack
                                                                  3.8.13.10.04.0.0-alpha.4
                                                                  webpack-dev-server
                                                                    2.9.42.11.03.0.0-alpha6
                                                                    • 33 Dependencies total
                                                                    • 29 Up to date
                                                                    • 3 Pinned, out of date
                                                                    • 1 Out of date