Glennmen - pmsf 1.0.0 dependencies status

PMSF (PokeMap Standalone Frontend) is a standalone PHP map interface that is able to run on any traditional web server. It works for both Monocle or Rocketmap database setups.

  • 32 Dependencies total
  • 21 Up to date
  • 1 Pinned, out of date
  • 10 Out of date
DependencyChangesRequiredStableLatestStatus
babel-core
    ^6.26.36.26.37.0.0-bridge.0
    babel-preset-env
      ^1.7.01.7.07.0.0-beta.3
      clean
        ^4.0.24.0.24.0.2
        eslint
          ^4.19.16.2.06.2.0
          eslint-config-standard
            ^10.2.113.0.113.0.1
            eslint-plugin-import
              ^2.13.02.18.22.18.2
              eslint-plugin-node
                ^5.2.09.1.09.1.0
                eslint-plugin-promise
                  ^3.8.04.2.14.2.1
                  eslint-plugin-standard
                    ^3.1.04.0.04.0.0
                    grunt
                      ^1.0.31.0.41.0.4
                      grunt-babel
                        ^7.0.08.0.08.0.0
                        grunt-cache-bust
                          ^1.7.01.7.01.7.0
                          grunt-cli
                            ^1.2.01.3.21.3.2
                            grunt-contrib-clean
                              latest2.0.02.0.0
                              grunt-contrib-concat
                                latest1.0.11.0.1
                                grunt-contrib-connect
                                  latest2.0.02.0.0
                                  grunt-contrib-copy
                                    latest1.0.01.0.0
                                    grunt-contrib-cssmin
                                      latest3.0.03.0.0
                                      grunt-contrib-htmlmin
                                        2.4.03.1.03.1.0
                                        grunt-contrib-uglify
                                          ^3.3.04.0.14.0.1
                                          grunt-contrib-watch
                                            ^1.1.01.1.01.1.0
                                            grunt-eslint
                                              ^20.2.022.0.022.0.0
                                              grunt-minjson
                                                latest0.4.00.4.0
                                                grunt-newer
                                                  ^1.2.01.3.01.3.0
                                                  grunt-sass
                                                    ^3.0.03.1.03.1.0
                                                    grunt-unused
                                                      latest0.2.30.2.3
                                                      grunt-usemin
                                                        latest3.1.13.1.1
                                                        jit-grunt
                                                          ^0.10.00.10.00.10.0
                                                          long
                                                            ^3.2.04.0.04.0.0
                                                            node-sass
                                                              ^4.9.24.12.04.12.0
                                                              phplint
                                                                ^1.7.42.0.12.0.1
                                                                push.js
                                                                  ^1.0.41.0.121.0.12
                                                                  • 32 Dependencies total
                                                                  • 21 Up to date
                                                                  • 1 Pinned, out of date
                                                                  • 10 Out of date