Shyam-Chen - angularnest-fullstack-starter 1.0.0 devDependencies status

A boilerplate for Angular, Nest, Material, Express, TypeScript, and ReactiveX.

  • 50 Dependencies total
  • 17 Up to date
  • 33 Pinned, out of date
  • 0 Out of date
DependencyChangesRequiredStableLatestStatus
@angular-devkit/build-angular
    0.8.20.13.60.800.0-beta.8
    @angular/compiler-cli
      7.1.07.2.108.0.0-beta.9
      @angular/language-service
        7.1.07.2.108.0.0-beta.9
        @nestjs/testing
          5.3.76.0.26.0.2
          @ngtools/webpack
            6.2.27.3.68.0.0-beta.8
            @types/jest
              23.3.224.0.1124.0.11
              @types/node
                10.9.411.11.68.10.45
                codecov
                  3.1.03.2.04.0.0-0
                  codelyzer
                    4.4.44.5.05.0.0-beta.2
                    copy-webpack-plugin
                      4.6.05.0.25.0.2
                      cross-env
                        5.2.05.2.05.2.0
                        css-loader
                          1.0.12.1.12.1.1
                          cssnano
                            4.1.74.1.104.1.10
                            file-loader
                              2.0.03.0.13.0.1
                              firebase-functions-test
                                0.1.50.1.60.1.6
                                firebase-tools
                                  6.1.16.5.06.5.0
                                  gulp
                                    3.9.14.0.04.0.0
                                    gulp-plumber
                                      1.2.11.2.11.2.1
                                      gulp-rename
                                        1.4.01.4.01.4.0
                                        gulp-replaces
                                          0.1.50.1.50.1.5
                                          gulp-shell
                                            0.6.50.7.00.7.0
                                            gulp-typescript
                                              5.0.0-alpha.35.0.15.0.1
                                              gulp-util
                                                3.0.83.0.83.0.8
                                                html-webpack-plugin
                                                  4.0.0-alpha3.2.04.0.0-beta.5
                                                  jest
                                                    23.6.024.5.024.5.0
                                                    jest-preset-angular
                                                      6.0.17.0.17.0.1
                                                      postcss-import
                                                        12.0.112.0.112.0.1
                                                        postcss-loader
                                                          3.0.03.0.03.0.0
                                                          postcss-nested
                                                            4.1.04.1.24.1.2
                                                            postcss-preset-env
                                                              6.4.06.6.06.6.0
                                                              process-envify
                                                                0.1.30.1.30.1.3
                                                                puppeteer
                                                                  1.10.01.13.01.13.0-next.1552588842411
                                                                  raw-loader
                                                                    0.5.12.0.02.0.0
                                                                    rucksack-css
                                                                      1.0.21.0.21.0.2
                                                                      run-sequence
                                                                        2.2.12.2.12.2.1
                                                                        script-ext-html-webpack-plugin
                                                                          2.1.32.1.32.1.3
                                                                          stylelint
                                                                            9.9.09.10.19.10.1
                                                                            stylelint-config-standard
                                                                              18.2.018.2.018.2.0
                                                                              supertest
                                                                                3.3.04.0.24.0.2
                                                                                to-string-loader
                                                                                  1.1.51.1.51.1.5
                                                                                  ts-jest
                                                                                    23.10.524.0.024.0.0
                                                                                    ts-node
                                                                                      7.0.18.0.38.0.3
                                                                                      tslint
                                                                                        5.11.05.14.05.14.0
                                                                                        tslint-angular
                                                                                          1.1.21.1.21.1.2
                                                                                          tslint-config-airbnb
                                                                                            5.11.15.11.15.11.1
                                                                                            typescript
                                                                                              3.1.63.3.40003.4.0-dev.20190326
                                                                                              url-loader
                                                                                                1.1.21.1.21.1.2
                                                                                                webpack
                                                                                                  4.28.34.29.65.0.0-alpha.11
                                                                                                  webpack-cli
                                                                                                    3.2.13.3.04.0.0-alpha-4
                                                                                                    webpack-dev-server
                                                                                                      3.1.143.2.12.11.5
                                                                                                      • 50 Dependencies total
                                                                                                      • 17 Up to date
                                                                                                      • 33 Pinned, out of date
                                                                                                      • 0 Out of date