appium - appium 1.8.0-beta devDependencies status

Automation for Apps.

  • 21 Dependencies total
  • 13 Up to date
  • 0 Pinned, out of date
  • 8 Out of date
DependencyChangesRequiredStableLatestStatus
appium-gulp-plugins
    2.x2.2.22.2.2
    babel-cli
      ^6.26.06.26.07.0.0-beta.3
      babel-eslint
        7.x8.2.28.2.2
        babel-preset-env
          ^1.6.01.6.17.0.0-beta.3
          chai
            3.x4.1.24.1.2
            chai-as-promised
              5.x7.1.17.1.1
              eslint
                3.x4.18.14.18.1
                eslint-config-appium
                  2.x2.1.02.1.0
                  eslint-plugin-babel
                    3.x4.1.24.1.2
                    eslint-plugin-import
                      2.x2.9.02.9.0
                      eslint-plugin-mocha
                        4.x4.11.04.11.0
                        eslint-plugin-promise
                          3.x3.6.03.6.0
                          gulp
                            3.x3.9.14.0.0
                            handlebars
                              ^4.0.104.0.114.0.11
                              mocha
                                2.x5.0.15.0.1
                                pre-commit
                                  1.x1.2.21.2.2
                                  replace-ext
                                    ^1.0.01.0.01.0.0
                                    sinon
                                      1.x4.3.05.0.0-next.3
                                      validate.js
                                        ^0.11.10.12.00.12.0
                                        wd
                                          1.x1.5.01.5.0
                                          yaml-js
                                            ^0.2.00.2.30.3.0
                                            • 21 Dependencies total
                                            • 13 Up to date
                                            • 0 Pinned, out of date
                                            • 8 Out of date