benjaminbini - Dilemme 1.0.0 dependencies status

Dilemme - Des choix pas toujours évidents

  • 19 Dependencies total
  • 10 Up to date
  • 1 Pinned, out of date
  • 7 Out of date
Security vulnerabilities in dependencies
Advisories from the Node Security Project
DependencyChangesRequiredStableLatestStatus
bluebird
    ^3.0.53.5.23.5.2
    body-parser
      ^1.14.11.18.31.18.3
      connect-mongodb-session
        ^1.0.52.0.32.0.3
        dotenv
          ^1.2.06.1.06.1.0
          express
            ^4.13.34.16.45.0.0-alpha.6
            express-session
              ^1.11.31.15.61.15.6
              jade
                ^1.11.01.11.01.11.0
                mongoose^4.2.55.3.45.3.4
                morgan
                  ^1.6.11.9.11.9.1
                  nodemailer
                    ^2.5.04.6.84.6.8
                    nodemailer-stub-transport
                      ^1.0.01.1.01.1.0
                      passport
                        ^0.3.00.4.00.4.0
                        passport-facebook
                          ^2.0.02.1.12.1.1
                          passport-google-oauth
                            ^0.2.01.0.01.0.0
                            passport-local
                              ^1.0.01.0.01.0.0
                              passport-twitter
                                ^1.0.31.0.41.0.4
                                request-ip
                                  1.1.42.1.12.1.1
                                  stylus
                                    ^0.52.40.54.50.54.5
                                    validator
                                      ^5.4.010.8.010.8.0
                                      • 19 Dependencies total
                                      • 10 Up to date
                                      • 1 Pinned, out of date
                                      • 7 Out of date