brandondoran - node-server-boilerplate 1.0.0 dependencies status

Boilerplate for Node Express App using Babel

  • 8 Dependencies total
  • 6 Up to date
  • 0 Pinned, out of date
  • 2 Out of date
DependencyChangesRequiredStableLatestStatus
babel-preset-es2015
    ^6.3.136.24.17.0.0-beta.3
    babel-preset-stage-0
      ^6.3.136.24.17.0.0-beta.3
      babel-register
        ^6.4.36.26.07.0.0-beta.3
        body-parser
          ^1.14.21.18.21.18.2
          bulk-require
            ^0.2.11.0.11.0.1
            compression
              ^1.6.11.7.11.7.1
              convict
                ^1.0.24.0.24.0.2
                express
                  ^4.13.44.16.25.0.0-alpha.6
                  • 8 Dependencies total
                  • 6 Up to date
                  • 0 Pinned, out of date
                  • 2 Out of date