• 14 Dependencies total
  • 8 Up to date
  • 1 Pinned, out of date
  • 4 Out of date
Security vulnerabilities in dependencies
Advisories from the Node Security Project
DependencyChangesRequiredStableLatestStatus
@types/node
    ^810.11.710.11.7
    chai
      ^34.2.04.2.0
      compression
        ^11.7.31.7.3
        connect-history-api-fallback
          ^11.5.01.5.0
          crossbow
            ^44.3.14.3.1
            cypress
              ^3.1.03.1.03.1.0
              eazy-logger
                ^33.0.23.0.2
                immutable
                  ^33.8.24.0.0-rc.10
                  mocha
                    ^55.2.05.2.0
                    request^22.88.02.88.0
                    sinon
                      ^17.0.07.0.0
                      supertest
                        ^33.3.03.3.0
                        typescript
                          3.0.33.1.33.2.0-dev.20181011
                          webpack
                            ^34.20.24.20.2
                            • 14 Dependencies total
                            • 8 Up to date
                            • 1 Pinned, out of date
                            • 4 Out of date