ctxhou - react-tabtab 2.0.0 devDependencies status

A mobile support, draggable, editable and api based Tab for ReactJS

  • 64 Dependencies total
  • 34 Up to date
  • 0 Pinned, out of date
  • 30 Out of date
DependencyChangesRequiredStableLatestStatus
babel-cli
    ^6.26.06.26.07.0.0-beta.3
    babel-core
      ^6.14.06.26.37.0.0-bridge.0
      babel-eslint
        ^7.2.310.0.211.0.0-beta.0
        babel-jest
          ^20.0.324.8.024.8.0
          babel-loader
            ^7.0.08.0.68.0.6
            babel-plugin-add-module-exports
              ^0.2.11.0.21.0.2
              babel-plugin-dynamic-import-webpack
                ^1.0.11.1.01.1.0
                babel-plugin-external-helpers
                  ^6.22.06.22.07.0.0-beta.3
                  babel-plugin-flow-react-proptypes
                    ^9.0.025.1.025.1.0
                    babel-plugin-transform-class-properties
                      ^6.16.06.24.17.0.0-beta.3
                      babel-plugin-transform-flow-strip-types
                        ^6.22.06.22.07.0.0-beta.3
                        babel-plugin-transform-object-rest-spread
                          ^6.26.06.26.07.0.0-beta.3
                          babel-plugin-transform-react-remove-prop-types
                            ^0.4.100.4.240.4.24
                            babel-polyfill
                              ^6.26.06.26.07.0.0-beta.3
                              babel-preset-es2015
                                ^6.24.16.24.17.0.0-beta.3
                                babel-preset-flow
                                  ^6.23.06.23.07.0.0-beta.3
                                  babel-preset-react
                                    ^6.24.16.24.17.0.0-beta.3
                                    babel-preset-stage-0
                                      ^6.24.16.24.17.0.0-beta.3
                                      babel-runtime
                                        ^6.11.66.26.07.0.0-beta.3
                                        compression-webpack-plugin
                                          ^1.0.13.0.03.0.0
                                          cross-env
                                            ^5.1.15.2.05.2.0
                                            enzyme
                                              ^3.7.03.10.03.10.0
                                              enzyme-adapter-react-15
                                                ^1.0.51.4.01.4.0
                                                enzyme-adapter-react-16
                                                  ^1.13.11.14.01.14.0
                                                  enzyme-to-json
                                                    ^3.2.23.3.53.3.5
                                                    eslint
                                                      ^4.0.06.0.16.0.1
                                                      eslint-config-google
                                                        ^0.4.00.13.00.13.0
                                                        eslint-config-prettier
                                                          ^2.6.06.0.06.0.0
                                                          eslint-plugin-flowtype
                                                            ^2.39.13.11.13.11.1
                                                            eslint-plugin-flowtype-errors
                                                              ^3.3.64.1.04.1.0
                                                              eslint-plugin-jest
                                                                ^21.2.022.9.022.9.0
                                                                eslint-plugin-prettier
                                                                  ^2.3.13.1.03.1.0
                                                                  eslint-plugin-react
                                                                    ^7.5.17.14.27.14.2
                                                                    extract-text-webpack-plugin
                                                                      ^3.0.13.0.24.0.0-beta.0
                                                                      flow-bin
                                                                        ^0.58.00.102.00.102.0
                                                                        flow-watch
                                                                          ^1.1.41.1.41.1.4
                                                                          git-directory-deploy
                                                                            ^1.5.11.5.11.5.1
                                                                            html-webpack-plugin
                                                                              ^2.30.13.2.04.0.0-beta.7
                                                                              husky
                                                                                ^0.14.33.0.03.0.0
                                                                                jest
                                                                                  ^20.0.424.8.024.8.0
                                                                                  jest-styled-components
                                                                                    ^6.3.06.3.37.0.0-beta.1
                                                                                    noop3
                                                                                      ^999.999.9991000.0.01000.0.0
                                                                                      precommit-hook-eslint
                                                                                        ^3.0.03.0.03.0.0
                                                                                        prettier
                                                                                          ^1.7.41.18.21.18.2
                                                                                          react
                                                                                            >=16.3.016.8.616.9.0-alpha.0
                                                                                            react-content-loader
                                                                                              ^3.1.14.2.24.2.2
                                                                                              react-dom
                                                                                                >=16.3.016.8.616.9.0-alpha.0
                                                                                                react-icons
                                                                                                  ^2.2.73.7.03.7.0
                                                                                                  react-select
                                                                                                    ^1.0.0-rc.103.0.43.0.4
                                                                                                    rimraf
                                                                                                      ^2.6.22.6.32.6.3
                                                                                                      rollup
                                                                                                        ^0.52.11.17.01.17.0
                                                                                                        rollup-plugin-babel
                                                                                                          ^3.0.14.3.35.0.0-alpha.0
                                                                                                          rollup-plugin-commonjs
                                                                                                            ^8.2.610.0.110.0.1
                                                                                                            rollup-plugin-flow
                                                                                                              ^1.1.11.1.11.1.1
                                                                                                              rollup-plugin-json
                                                                                                                ^2.3.04.0.04.0.0
                                                                                                                rollup-plugin-node-resolve
                                                                                                                  ^3.0.05.2.05.2.0
                                                                                                                  rollup-plugin-replace
                                                                                                                    ^2.0.02.2.02.2.0
                                                                                                                    rollup-plugin-uglify
                                                                                                                      ^2.0.16.0.26.0.2
                                                                                                                      rollup-plugin-visualizer
                                                                                                                        ^0.3.12.5.02.5.0
                                                                                                                        styled-components
                                                                                                                          ^4.0.04.3.25.0.0-beta.8
                                                                                                                          webpack
                                                                                                                            ^3.3.04.36.05.0.0-alpha.18
                                                                                                                            webpack-bundle-analyzer
                                                                                                                              ^3.3.23.3.23.3.2
                                                                                                                              webpack-dev-middleware
                                                                                                                                ^1.12.03.7.03.7.0
                                                                                                                                webpack-hot-middleware
                                                                                                                                  ^2.18.22.25.02.25.0
                                                                                                                                  • 64 Dependencies total
                                                                                                                                  • 34 Up to date
                                                                                                                                  • 0 Pinned, out of date
                                                                                                                                  • 30 Out of date