feross - studynotes 2.0.0 Dependency status devDependency status

Learn faster. Study better.

Security vulnerabilities in dependencies
Advisories from the Node Security Project
Dependency Changes Required Stable Latest Status
add-commas 0.0.4 0.0.4 0.0.4
autoprefixer ^6.0.3 6.3.7 6.3.7
bcrypt ^0.8.0 0.8.7 0.8.7
body-parser ^1.0.1 1.15.2 1.15.2
browserify ^13.0.0 13.1.0 13.1.0
browserify-shim ^3.6.0 3.8.12 3.8.12
clean-css ^3.4.5 3.4.19 3.4.19
compression ^1.0.1 1.6.2 1.6.2
connect-flash ^0.1.1 0.1.1 0.1.1
connect-mongo ^1.2.1 1.3.1 1.3.1
connect-slashes ^1.2.0 1.3.1 1.3.1
cookie-parser ^1.0.1 1.4.3 1.4.3
cookies-js ^1.2.2 1.2.2 1.2.2
csurf ^1.1.0 1.9.0 1.9.0
debug ^2.1.1 2.2.0 2.2.0
downgrade ^1.0.0 1.1.1 1.1.1
escape-string-regexp ^1.0.2 1.0.5 1.0.5
express ^4.0.0 4.14.0 5.0.0-alpha.2
express-session ^1.0.2 1.14.0 1.14.0
fastclick ^1.0.6 1.0.6 1.0.6
function-with-timeout ^1.0.0 1.0.1 1.0.1
html-parser ^0.10.0 0.10.0 0.10.0
html-truncate ^1.0.3 1.2.1 1.2.1
http-status-codes ^1.0.2 1.0.6 1.0.6
humane-js ^3.1.0 3.2.2 3.2.2
jquery ^3.1.0 3.1.0 3.1.0
jsdom ^9.4.1 9.4.1 9.4.1
keymaster ^1.6.2 1.6.2 1.6.2
load-script ^1.0.0 1.0.0 1.0.0
lodash.countby ^4.1.1 4.5.0 4.5.0
lorem-ipsum ^1.0.3 1.0.3 1.0.3
mailchimp-api ^2.0.7 2.0.7 2.0.7
maxcdn ^0.2.0 0.2.0 0.2.0
md5 ^2.0.0 2.1.0 2.1.0
minimist ^1.2.0 1.2.0 1.2.0
moment ^2.5.1 2.14.1 2.14.1
mongoose ^4.0.2 4.5.7 4.5.7
mongoose-validator ^1.0.3 1.2.5 1.2.5
nib ^1.0.1 1.1.0 1.1.0
nodemailer ^2.1.0 2.5.0 2.5.0
object-values ^1.0.0 1.0.0 1.0.0
once ^1.3.0 1.3.3 1.3.3
opbeat ^3.1.3 3.10.0 3.10.0
passport ^0.3.2 0.3.2 0.3.2
passport-local 1.0.0 1.0.0 1.0.0
postcss ^5.0.9 5.1.1 5.1.1
pug ^2.0.0-beta3 0.1.0 2.0.0-beta4
run-auto ^2.0.0 2.0.0 2.0.0
run-parallel ^1.0.0 1.1.6 1.1.6
run-waterfall ^1.0.2 1.1.3 1.1.3
serve-favicon ^2.0.1 2.3.0 2.3.0
simple-websocket ^4.0.0 4.1.0 4.1.0
slug ^0.9.1 0.9.1 0.9.1
stripe ^4.0.0 4.9.0 4.9.0
stylus ^0.54.0 0.54.5 0.54.5
supports-color ^3.1.0 3.1.2 3.1.2
throttleit ^1.0.0 1.0.0 1.0.0
transparency ^1.0.0 1.0.0 1.0.0
uglify-js ^2.4.15 2.7.0 2.7.0
unlimited ^1.1.0 1.2.0 1.2.0
useragent ^2.1.7 2.1.9 2.1.9
ws ^1.0.1 1.1.1 1.1.1
xtend ^4.0.0 4.0.1 4.0.1