hollowverse - hollowverse 1.0.0 dependencies status

Hollowverse.com

  • 44 Dependencies total
  • 37 Up to date
  • 0 Pinned, out of date
  • 6 Out of date
Security vulnerabilities in dependencies
Advisories from the Node Security Project
DependencyChangesRequiredStableLatestStatus
@hollowverse/common
    hollowverse/common
    @types/react-redux
      ^5.0.145.0.145.0.14
      @types/react-router-redux
        55.0.115.0.11
        algoliasearch
          ^3.24.83.24.93.24.9
          babel-plugin-universal-import
            ^1.3.11.4.01.4.0
            babel-polyfill
              ^7.0.0-beta.36.26.07.0.0-beta.3
              body-parser
                ^1.17.21.18.21.18.2
                classcat
                  ^1.0.11.1.21.1.2
                  date-fns
                    ^1.29.01.29.02.0.0-alpha.7
                    dom-ready
                      ^1.0.61.0.61.0.6
                      domready
                        ^1.0.81.0.81.0.8
                        express
                          ^4.15.24.16.25.0.0-alpha.6
                          graphql
                            ^0.11.70.12.30.12.3
                            graphql-request
                              ^1.4.01.4.11.4.1
                              graphql-tag
                                ^2.5.02.6.12.6.1
                                helmet
                                  ^3.9.03.9.03.9.0
                                  history
                                    ^4.6.34.7.24.7.2
                                    http-proxy
                                      ^1.16.21.16.21.16.2
                                      intersection-observer
                                        ^0.5.00.5.00.5.0
                                        lodash
                                          ^4.17.44.17.44.17.4
                                          loglevel
                                            ^1.5.11.6.11.6.1
                                            moment^2.19.12.20.12.20.1
                                            npm-run-all
                                              ^4.0.24.1.24.1.2
                                              preact
                                                ^8.2.78.2.78.2.7
                                                preact-compat
                                                  ^3.17.03.17.03.17.0
                                                  react
                                                    ^15.6.116.2.016.2.0
                                                    react-dom
                                                      ^15.6.116.2.016.2.0
                                                      react-flip-move
                                                        ^2.10.03.0.03.0.0
                                                        react-intersection-observer
                                                          ^2.1.23.0.23.0.2
                                                          react-redux
                                                            ^5.0.65.0.65.0.6
                                                            react-redux-epic
                                                              ^1.0.01.0.01.0.0
                                                              react-router
                                                                ^4.0.04.2.03.2.0
                                                                react-router-dom
                                                                  ^4.0.04.2.24.2.2
                                                                  react-router-redux
                                                                    ^5.0.0-alpha.94.0.85.0.0-alpha.9
                                                                    react-universal-component
                                                                      ^2.6.02.8.12.8.1
                                                                      redux
                                                                        ^3.7.23.7.24.0.0-beta.1
                                                                        redux-observable
                                                                          ^0.17.00.17.00.17.0
                                                                          reselect
                                                                            ^3.0.13.0.13.0.1
                                                                            rxjs
                                                                              ^5.5.55.5.66.0.0-alpha.2
                                                                              serialize-javascript
                                                                                ^1.4.01.4.01.4.0
                                                                                shelljs
                                                                                  ^0.7.80.8.00.8.0
                                                                                  shrink-ray
                                                                                    ^0.1.30.1.30.1.3
                                                                                    sumo-logger
                                                                                      ^1.0.11.0.11.0.1
                                                                                      webpack-flush-chunks
                                                                                        ^1.2.11.2.31.2.3
                                                                                        • 44 Dependencies total
                                                                                        • 37 Up to date
                                                                                        • 0 Pinned, out of date
                                                                                        • 6 Out of date