jerone - TweeDuizenden 0.1.0 dependencies status

Tool to help record statistics for the game called TweeDuizenden.

  • 24 Dependencies total
  • 15 Up to date
  • 1 Pinned, out of date
  • 5 Out of date
Security vulnerabilities in dependencies
Advisories from the Node Security Project
DependencyChangesRequiredStableLatestStatus
body-parser
    ^1.17.21.18.31.18.3
    connect-flash
      0.1.10.1.10.1.1
      connect-mongo
        ^1.3.22.0.12.0.1
        cookie-parser
          ^1.4.31.4.31.4.3
          errorhandler
            ^1.5.01.5.01.5.0
            express
              ^4.15.34.16.35.0.0-alpha.6
              express-session
                ^1.15.31.15.61.15.6
                helmet
                  ^3.6.13.13.03.13.0
                  i18next
                    ^8.4.211.6.011.6.0
                    i18next-express-middleware
                      ^1.0.51.2.11.2.1
                      i18next-node-fs-backend
                        ^1.0.02.0.02.0.0
                        intl
                          1.2.41.2.51.2.5
                          intl-locales-supported
                            ^1.0.01.0.01.0.0
                            jade
                              ^1.11.01.11.01.11.0
                              less-middleware
                                ^2.2.03.0.13.0.1
                                marked^0.3.60.5.00.5.0
                                method-override^2.3.93.0.03.0.0
                                moment^2.18.12.22.22.22.2
                                mongoose
                                  ^4.10.55.2.95.2.9
                                  mongoose-timestamp
                                    ^0.6.00.6.00.6.0
                                    morgan
                                      ^1.8.21.9.01.9.0
                                      nonce
                                        ^1.0.41.0.41.0.4
                                        serve-favicon
                                          ^2.4.32.5.02.5.0
                                          uglifyjs-middleware
                                            ^1.1.31.1.31.1.3
                                            • 24 Dependencies total
                                            • 15 Up to date
                                            • 1 Pinned, out of date
                                            • 5 Out of date