jpbochi - duelo 0.0.3 dependencies status

  • 19 Dependencies total
  • 13 Up to date
  • 2 Pinned, out of date
  • 3 Out of date
Security vulnerabilities in dependencies
Advisories from the Node Security Project
DependencyChangesRequiredStableLatestStatus
body-parser
    ^1.14.21.18.21.18.2
    bower
      ^1.7.21.8.21.7.10
      cookie-parser
        ^1.4.01.4.31.4.3
        cookie-session
          ^2.0.0-alpha.11.3.22.0.0-beta.3
          ejs
            ^2.3.42.5.72.5.7
            errorhandler
              ^1.4.21.5.01.5.0
              express
                ^4.13.34.16.25.0.0-alpha.6
                halberd
                  0.2.00.2.10.2.1
                  less-middleware
                    ^2.0.12.2.12.2.1
                    lodash
                      ^3.10.14.17.44.17.4
                      method-override^2.3.52.3.102.3.10
                      mongoose
                        4.3.44.13.74.13.7
                        morgan
                          ^1.6.11.9.01.9.0
                          mustache
                            ^2.2.12.3.02.3.0
                            passport
                              ^0.3.20.4.00.4.0
                              passport-facebook
                                ^2.0.02.1.12.1.1
                                passport-google-oauth
                                  ^0.2.01.0.01.0.0
                                  requirejs
                                    ^2.1.222.3.52.3.5
                                    serve-favicon
                                      ^2.3.02.4.52.4.5
                                      • 19 Dependencies total
                                      • 13 Up to date
                                      • 2 Pinned, out of date
                                      • 3 Out of date