• 30 Dependencies total
  • 26 Up to date
  • 1 Pinned, out of date
  • 2 Out of date
Security vulnerabilities in dependencies
Advisories from the Node Security Project
DependencyChangesRequiredStableLatestStatus
axios
    ^0.18.00.18.00.18.0
    body-parser
      ^1.18.01.18.21.18.2
      connect-flash
        ^0.1.10.1.10.1.1
        connect-mongo
          ^2.0.02.0.12.0.1
          cookie-parser
            ^1.4.31.4.31.4.3
            dompurify
              1.0.21.0.31.0.3
              dotenv
                ^5.0.05.0.05.0.0
                es6-promisify
                  ^6.0.06.0.06.0.0
                  express
                    ^4.15.24.16.25.0.0-alpha.6
                    express-session
                      ^1.15.11.15.61.15.6
                      express-validator
                        ^4.1.05.0.15.0.1
                        faker
                          ^4.1.04.1.04.1.0
                          forever
                            ^0.15.30.15.30.15.3
                            glob
                              ^7.1.17.1.27.1.2
                              html-to-text
                                ^3.3.03.3.03.3.0
                                jimp
                                  ^0.2.270.2.280.2.28
                                  juice
                                    ^4.1.04.2.24.2.2
                                    md5
                                      ^2.2.12.2.12.2.1
                                      moment^2.18.12.20.12.20.1
                                      mongoose
                                        ^4.11.95.0.75.0.7
                                        mongoose-mongodb-errors
                                          ^0.0.20.0.20.0.2
                                          multer
                                            ^1.3.01.3.02.0.0-alpha.6
                                            nodemailer
                                              ^4.1.04.6.04.6.0
                                              passport
                                                ^0.4.00.4.00.4.0
                                                passport-local
                                                  ^1.0.01.0.01.0.0
                                                  passport-local-mongoose
                                                    ^4.2.14.5.04.5.0
                                                    pug
                                                      ^2.0.0-beta60.1.02.0.0-rc.4
                                                      slugs
                                                        ^0.1.30.1.30.1.3
                                                        uuid
                                                          ^3.1.03.2.13.2.1
                                                          validator
                                                            ^9.0.09.4.19.4.1
                                                            • 30 Dependencies total
                                                            • 26 Up to date
                                                            • 1 Pinned, out of date
                                                            • 2 Out of date