postlight - lux-framework 1.2.0 devDependencies status

Build scalable, Node.js-powered REST APIs with almost no code.

  • 19 Dependencies total
  • 2 Up to date
  • 17 Pinned, out of date
  • 0 Out of date
DependencyChangesRequiredStableLatestStatus
babel-core
    6.24.16.26.37.0.0-bridge.0
    babel-jest
      20.0.324.8.024.8.0
      babel-plugin-transform-es2015-modules-commonjs
        6.24.16.26.27.0.0-beta.3
        babel-preset-lux
          2.0.22.0.22.0.2
          codecov
            2.2.03.5.04.0.0-0
            eslint-config-airbnb-base
              11.2.013.1.013.1.0
              eslint-plugin-flowtype
                2.33.03.10.33.10.3
                eslint-plugin-import
                  2.2.02.17.32.17.3
                  eslint-plugin-jest
                    20.0.322.6.422.6.4
                    faker
                      4.1.04.1.04.1.0
                      flow-bin
                        0.46.00.101.00.101.0
                        flow-typed
                          2.1.22.5.22.5.2
                          jest
                            20.0.324.8.024.8.0
                            jest-cli
                              20.0.324.8.024.8.0
                              object.entries
                                1.0.41.1.01.1.0
                                remark-cli
                                  3.0.16.0.16.0.1
                                  remark-lint
                                    6.0.06.0.46.0.4
                                    remark-preset-lint-recommended
                                      2.0.03.0.23.0.2
                                      shx
                                        0.2.20.3.20.3.2
                                        • 19 Dependencies total
                                        • 2 Up to date
                                        • 17 Pinned, out of date
                                        • 0 Out of date