rollup - rollup 2.55.0 devDependencies status

Next-generation ES module bundler

  • 64 Dependencies total
  • 57 Up to date
  • 1 Pinned, out of date
  • 6 Out of date
DependencyChangesRequiredStableLatestStatus
@rollup/plugin-alias^3.1.23.1.43.1.4
@rollup/plugin-buble^0.21.30.21.30.21.3
@rollup/plugin-commonjs
19.0.019.0.219.0.2
@rollup/plugin-json^4.1.04.1.04.1.0
@rollup/plugin-node-resolve^13.0.013.0.413.0.4
@rollup/plugin-replace
^2.4.23.0.03.0.0
@types/micromatch^4.0.14.0.24.0.2
@types/node
^10.17.6016.4.616.4.6
@types/require-relative^0.8.00.8.00.8.0
@types/signal-exit^3.0.03.0.13.0.1
@types/yargs-parser^20.2.020.2.120.2.1
@typescript-eslint/eslint-plugin^4.27.04.28.54.28.6-alpha.0
@typescript-eslint/parser^4.27.04.28.54.28.6-alpha.0
acorn^8.4.08.4.18.4.1
acorn-jsx^5.3.15.3.25.3.2
acorn-walk^8.1.08.1.18.1.1
buble^0.20.00.20.00.20.0
chokidar^3.5.23.5.23.5.2
colorette^1.2.21.2.21.2.2
core-js^3.14.03.15.23.15.2
date-time^4.0.04.0.04.0.0
es5-shim^4.5.154.5.154.5.15
es6-shim^0.35.60.35.60.35.6
eslint^7.28.07.31.07.31.0
eslint-config-prettier^8.3.08.3.08.3.0
eslint-plugin-import^2.23.42.23.42.23.4
eslint-plugin-prettier^3.4.03.4.03.4.0
execa^5.1.15.1.15.1.1
fixturify^2.1.12.1.12.1.1
hash.js^1.1.71.1.71.1.7
husky
^6.0.07.0.17.0.1
is-reference^3.0.03.0.03.0.0
lint-staged
^10.5.411.1.111.1.1
locate-character^2.0.52.0.52.0.5
magic-string^0.25.70.25.70.25.7
markdownlint-cli
^0.27.10.28.10.28.1
micromatch^4.0.44.0.44.0.4
mocha
^8.4.09.0.39.0.3
nyc^15.1.015.1.015.1.0
pinst^2.1.62.1.62.1.6
prettier^2.3.12.3.22.3.2
pretty-bytes^5.6.05.6.05.6.0
pretty-ms^7.0.17.0.17.0.1
require-relative^0.8.70.8.70.8.7
requirejs^2.3.62.3.62.3.6
rollup^2.52.02.55.02.55.0
rollup-plugin-license^2.5.02.5.02.5.0
rollup-plugin-string^3.0.03.0.03.0.0
rollup-plugin-terser^7.0.27.0.27.0.2
rollup-plugin-thatworks^1.0.41.0.41.0.4
rollup-plugin-typescript^1.0.11.0.11.0.1
rollup-pluginutils^2.8.22.8.22.8.2
sander^0.6.00.6.00.6.0
shx^0.3.30.3.30.3.3
signal-exit^3.0.33.0.33.0.3
source-map^0.7.30.7.30.8.0-beta.0
source-map-support^0.5.190.5.190.5.19
sourcemap-codec^1.4.81.4.81.4.8
systemjs^6.10.16.10.26.10.2
terser^5.7.05.7.15.7.1
tslib^2.3.02.3.02.3.0
typescript^4.3.24.3.54.4.0-dev.20210728
weak-napi^2.0.22.0.22.0.2
yargs-parser^20.2.720.2.920.2.9
  • 64 Dependencies total
  • 57 Up to date
  • 1 Pinned, out of date
  • 6 Out of date