ubolonton - js-csp 1.0.1 devDependencies status

CSP channels with ES6 generators, inspired by Clojurescript's core.async and Go

  • 40 Dependencies total
  • 15 Up to date
  • 1 Pinned, out of date
  • 24 Out of date
DependencyChangesRequiredStableLatestStatus
babel-cli
    ^6.22.26.26.07.0.0-beta.3
    babel-core
      ^6.22.16.26.37.0.0-bridge.0
      babel-eslint
        ^7.1.110.1.011.0.0-beta.2
        babel-loader
          ^6.2.108.1.08.1.0
          babel-plugin-lodash
            ^3.2.113.3.43.3.4
            babel-plugin-rewire
              ^1.0.01.2.01.2.0
              babel-plugin-transform-flow-strip-types
                ^6.22.06.22.07.0.0-beta.3
                babel-plugin-transform-runtime
                  ^6.22.06.23.07.0.0-beta.3
                  babel-preset-babili
                    0.0.100.1.41.0.0
                    babel-preset-es2015
                      ^6.22.06.24.17.0.0-beta.3
                      babel-preset-es2016
                        ^6.22.06.24.17.0.0-beta.3
                        babel-preset-stage-2
                          ^6.22.06.24.17.0.0-beta.3
                          babel-template
                            ^6.22.06.26.07.0.0-beta.3
                            babel-types
                              ^6.22.06.26.07.0.0-beta.3
                              chai
                                ^3.5.04.2.04.2.0
                                chokidar-cli
                                  ^1.2.02.1.02.1.0
                                  cross-env
                                    ^3.1.47.0.27.0.2
                                    eslint
                                      ^3.15.07.11.07.11.0
                                      eslint-config-airbnb
                                        ^14.1.018.2.018.2.0
                                        eslint-import-resolver-webpack
                                          ^0.8.10.13.00.13.0
                                          eslint-loader
                                            ^1.6.14.0.24.0.2
                                            eslint-plugin-babel
                                              ^4.0.15.3.15.3.1
                                              eslint-plugin-flowtype
                                                ^2.30.05.2.05.2.0
                                                eslint-plugin-import
                                                  ^2.2.02.22.12.22.1
                                                  eslint-plugin-jsx-a11y
                                                    ^4.0.06.3.16.3.1
                                                    eslint-plugin-mocha
                                                      ^4.8.08.0.08.0.0
                                                      eslint-plugin-react
                                                        ^6.9.07.21.57.21.5
                                                        eslint-watch
                                                          ^2.1.147.0.07.0.0
                                                          flow-bin
                                                            ^0.38.00.136.00.136.0
                                                            husky
                                                              ^0.13.34.3.05.0.0-beta.0
                                                              istanbul
                                                                ^1.1.0-alpha.10.4.51.1.0-alpha.1
                                                                jsdom
                                                                  ^9.10.016.4.016.4.0
                                                                  jsdom-global
                                                                    ^2.1.13.0.23.0.2
                                                                    lint-staged
                                                                      ^3.4.010.4.210.4.2
                                                                      lodash-webpack-plugin
                                                                        ^0.11.00.11.50.11.5
                                                                        mocha
                                                                          ^3.2.08.2.08.2.0
                                                                          prettier
                                                                            ^0.22.02.1.22.1.2
                                                                            rimraf
                                                                              ^2.5.43.0.23.0.2
                                                                              transducers.js
                                                                                ^0.3.20.3.20.3.2
                                                                                webpack
                                                                                  ^2.2.15.2.05.2.0
                                                                                  • 40 Dependencies total
                                                                                  • 15 Up to date
                                                                                  • 1 Pinned, out of date
                                                                                  • 24 Out of date