APIs-guru - graphql-voyager 1.0.0-rc.27 devDependencies status

GraphQL introspection viewer

  • 41 Dependencies total
  • 16 Up to date
  • 25 Pinned, out of date
  • 0 Out of date
DependencyChangesRequiredStableLatestStatus
@babel/core
    7.4.37.5.57.5.5
    @babel/plugin-transform-arrow-functions
      7.2.07.2.07.2.0
      @babel/plugin-transform-block-scoping
        7.4.07.5.57.5.5
        @babel/plugin-transform-classes
          7.4.37.5.57.5.5
          @babel/plugin-transform-destructuring
            7.4.37.5.07.5.0
            @types/classnames
              2.2.72.2.92.2.9
              @types/clipboard
                2.0.12.0.12.0.1
                @types/commonmark
                  0.27.30.27.40.27.4
                  @types/graphql
                    14.2.014.2.214.2.2
                    @types/lodash
                      4.14.1234.14.1364.14.136
                      @types/prop-types
                        15.7.115.7.115.7.1
                        @types/react
                          16.8.1416.8.2316.8.23
                          @types/react-dom
                            16.8.416.8.416.8.4
                            @types/webpack
                              4.4.274.32.04.32.0
                              babel-loader
                                8.0.58.0.68.0.6
                                copy-webpack-plugin
                                  5.0.25.0.35.0.3
                                  css-loader
                                    2.1.13.1.03.1.0
                                    deploy-to-gh-pages
                                      1.3.71.3.71.3.7
                                      extract-text-webpack-plugin
                                        4.0.0-beta.03.0.24.0.0-beta.0
                                        file-loader
                                          3.0.14.1.04.1.0
                                          graphql
                                            14.2.114.4.214.4.2
                                            html-webpack-plugin
                                              3.2.03.2.04.0.0-beta.8
                                              postcss-cssnext
                                                3.1.03.1.03.1.0
                                                postcss-import
                                                  12.0.112.0.112.0.1
                                                  postcss-loader
                                                    3.0.03.0.03.0.0
                                                    postcss-variables-loader
                                                      5.0.15.0.25.0.2
                                                      prettier
                                                        1.17.01.18.21.18.2
                                                        raw-loader
                                                          1.0.03.1.03.1.0
                                                          react
                                                            16.8.616.8.616.9.0-alpha.0
                                                            react-clipboard.js
                                                              2.0.72.0.132.0.13
                                                              react-dom
                                                                16.8.616.8.616.9.0-alpha.0
                                                                react-svg-loader
                                                                  2.1.03.0.33.0.4-alpha.3
                                                                  rimraf
                                                                    2.6.32.6.32.6.3
                                                                    style-loader
                                                                      0.23.10.23.10.23.1
                                                                      svg-as-symbol-loader
                                                                        1.2.11.2.11.2.1
                                                                        ts-loader
                                                                          5.3.36.0.46.0.4
                                                                          typescript
                                                                            3.4.43.5.33.6.0-dev.20190720
                                                                            webpack
                                                                              4.30.04.36.15.0.0-alpha.18
                                                                              webpack-cli
                                                                                3.3.13.3.64.0.0-alpha-5
                                                                                webpack-dev-server
                                                                                  3.3.13.7.23.7.2
                                                                                  webpack-node-externals
                                                                                    1.7.21.7.21.7.2
                                                                                    • 41 Dependencies total
                                                                                    • 16 Up to date
                                                                                    • 25 Pinned, out of date
                                                                                    • 0 Out of date