Airbitz - edge-currency-bitcoin 4.9.17 devDependencies status

Edge Bitcoin currency plugin

  • 36 Dependencies total
  • 23 Up to date
  • 0 Pinned, out of date
  • 13 Out of date
DependencyChangesRequiredStableLatestStatus
@babel/core^7.0.07.14.87.14.8
@babel/preset-env^7.0.07.15.07.15.0
@babel/preset-flow^7.0.07.14.57.14.5
@babel/runtime^7.0.07.14.87.14.8
babel-eslint^10.1.010.1.011.0.0-beta.2
babel-loader^8.0.58.2.28.2.2
crypto-browserify^3.12.03.12.03.12.0
edge-core-js
^0.17.330.18.40.18.4
eslint^7.14.07.32.07.32.0
eslint-config-standard-kit0.15.10.15.10.15.1
eslint-plugin-flowtype^5.2.05.9.05.9.0
eslint-plugin-import^2.22.12.23.42.23.4
eslint-plugin-node^11.1.011.1.011.1.0
eslint-plugin-prettier^3.1.43.4.03.4.0
eslint-plugin-promise
^4.2.15.1.05.1.0
eslint-plugin-simple-import-sort
^6.0.17.0.07.0.0
flow-bin
^0.82.00.157.00.157.0
husky
^4.3.07.0.17.0.1
jsonfile
^5.0.06.1.06.1.0
lint-staged
^10.5.311.1.111.1.1
mocha
^5.2.09.0.39.0.3
mocha-junit-reporter
^1.18.02.0.02.0.0
mocha-multi-reporters^1.1.71.5.11.5.1
mochawesome
^3.0.36.2.26.2.2
node-fetch^2.2.02.6.13.0.0-beta.6-exportfix
nyc
^13.0.115.1.015.1.0
prettier^2.2.02.3.22.3.2
prettier-eslint-cli
^4.7.15.0.15.0.1
request^2.88.02.88.22.88.2
rimraf
^2.6.23.0.23.0.2
stream^0.0.20.0.20.0.2
sucrase^3.9.53.20.03.20.0
updot^1.1.71.1.71.1.7
url^0.11.00.11.00.11.0
webpack^5.37.15.48.05.48.0
webpack-cli^4.7.04.7.24.7.2
  • 36 Dependencies total
  • 23 Up to date
  • 0 Pinned, out of date
  • 13 Out of date