Airbitz - edge-currency-bitcoin 4.9.18 devDependencies status

Edge Bitcoin currency plugin

  • 36 Dependencies total
  • 20 Up to date
  • 0 Pinned, out of date
  • 16 Out of date
DependencyChangesRequiredStableLatestStatus
@babel/core^7.0.07.15.57.15.5
@babel/preset-env^7.0.07.15.67.15.6
@babel/preset-flow^7.0.07.14.57.14.5
@babel/runtime^7.0.07.15.47.15.4
babel-eslint^10.1.010.1.011.0.0-beta.2
babel-loader^8.0.58.2.28.2.2
crypto-browserify^3.12.03.12.03.12.0
edge-core-js
^0.17.330.18.90.18.9
eslint^7.14.07.32.08.0.0-beta.2
eslint-config-standard-kit0.15.10.15.10.15.1
eslint-plugin-flowtype
^5.2.06.1.06.1.0
eslint-plugin-import^2.22.12.24.22.24.2
eslint-plugin-node^11.1.011.1.011.1.0
eslint-plugin-prettier
^3.1.44.0.04.0.0
eslint-plugin-promise
^4.2.15.1.05.1.0
eslint-plugin-simple-import-sort
^6.0.17.0.07.0.0
flow-bin
^0.82.00.160.20.160.2
husky
^4.3.07.0.27.0.2
jsonfile
^5.0.06.1.06.1.0
lint-staged
^10.5.311.1.211.1.2
mocha
^5.2.09.1.19.1.1
mocha-junit-reporter
^1.18.02.0.02.0.0
mocha-multi-reporters^1.1.71.5.11.5.1
mochawesome
^3.0.36.2.26.2.2
node-fetch
^2.2.03.0.03.0.0
nyc
^13.0.115.1.015.1.0
prettier^2.2.02.4.12.4.1
prettier-eslint-cli
^4.7.15.0.15.0.1
request^2.88.02.88.22.88.2
rimraf
^2.6.23.0.23.0.2
stream^0.0.20.0.20.0.2
sucrase^3.9.53.20.13.20.1
updot^1.1.71.1.71.1.7
url^0.11.00.11.00.11.0
webpack^5.37.15.53.05.53.0
webpack-cli^4.7.04.8.04.8.0
  • 36 Dependencies total
  • 20 Up to date
  • 0 Pinned, out of date
  • 16 Out of date