AtomLinter - linter-coffeelint 2.0.64 dependencies status

Lint CoffeeScript on the fly, using coffeelint

  • 6 Dependencies total
  • 6 Up to date
  • 0 Pinned, out of date
  • 0 Out of date
DependencyChangesRequiredStableLatestStatus
@coffeelint/cli
    4.1.24.1.24.1.2
    atom-linter
      10.0.010.0.010.0.0
      atom-package-deps
        7.0.27.0.27.0.2
        ignore
          5.1.85.1.85.1.8
          resolve
            1.19.01.19.02.0.0-next.2
            semver
              7.3.47.3.47.3.4
              • 6 Dependencies total
              • 6 Up to date
              • 0 Pinned, out of date
              • 0 Out of date