AtomLinter - linter-rubocop 2.5.7 dependencies status

Lint Ruby on the fly, using rubocop

  • 4 Dependencies total
  • 2 Up to date
  • 2 Pinned, out of date
  • 0 Out of date
DependencyChangesRequiredStableLatestStatus
atom-linter10.0.010.0.010.0.0
atom-package-deps
7.2.28.0.08.0.0
pluralize8.0.08.0.08.0.0
semver
7.3.47.3.57.3.5
  • 4 Dependencies total
  • 2 Up to date
  • 2 Pinned, out of date
  • 0 Out of date