AtomLinter - linter-stylelint 4.5.1 dependencies status

A plugin for Atom Linter providing an interface to stylelint.

  • 6 Dependencies total
  • 2 Up to date
  • 4 Pinned, out of date
  • 0 Out of date
DependencyChangesRequiredStableLatestStatus
assign-deep
0.4.81.0.11.0.1
atom-linter10.0.010.0.010.0.0
atom-package-deps
5.1.07.1.07.1.0
resolve
1.15.11.19.02.0.0-next.2
stylelint
13.3.313.9.013.9.0
stylelint-config-standard20.0.020.0.020.0.0
  • 6 Dependencies total
  • 2 Up to date
  • 4 Pinned, out of date
  • 0 Out of date