DanielRuf - html-minifier-terser 5.1.1 devDependencies status

Highly configurable, well-tested, JavaScript-based HTML minifier.

  • 6 Dependencies total
  • 3 Up to date
  • 2 Pinned, out of date
  • 1 Out of date
DependencyChangesRequiredStableLatestStatus
grunt
    1.0.41.3.01.3.0
    grunt-browserify
      ^5.3.05.3.05.3.0
      grunt-eslint
        ^22.0.023.0.023.0.0
        grunt-terser
          ^1.0.01.0.01.0.0
          node-qunit-puppeteer
            1.0.132.0.32.0.3
            qunit
              ^2.9.22.11.32.11.3
              • 6 Dependencies total
              • 3 Up to date
              • 2 Pinned, out of date
              • 1 Out of date