Electra-project - translectra 0.3.0 dependencies status

Open-source Translation Management System.

  • 40 Dependencies total
  • 23 Up to date
  • 0 Pinned, out of date
  • 17 Out of date
DependencyChangesRequiredStableLatestStatus
archiver
    ^2.1.13.1.13.1.1
    axios
      ^0.18.00.19.00.18.1
      babel-core
        ^6.26.36.26.37.0.0-bridge.0
        babel-loader
          ^7.1.48.0.68.0.6
          babel-preset-env
            ^1.7.01.7.07.0.0-beta.3
            babel-preset-react
              ^6.24.16.24.17.0.0-beta.3
              babel-preset-stage-2
                ^6.24.16.24.17.0.0-beta.3
                bootstrap
                  ^4.1.14.4.14.4.1
                  clean-webpack-plugin
                    ^0.1.193.0.03.0.0
                    connect-flash
                      ^0.1.10.1.10.1.1
                      copy-webpack-plugin
                        ^4.5.15.0.55.0.5
                        css-loader
                          ^0.28.113.2.13.2.1
                          dotenv
                            ^5.0.18.2.08.2.0
                            extract-text-webpack-plugin
                              ^4.0.0-beta.03.0.24.0.0-beta.0
                              file-loader
                                ^1.1.115.0.25.0.2
                                highlight.js
                                  ^9.12.09.16.29.16.2
                                  jquery
                                    ^3.3.13.4.13.4.1
                                    lexpress
                                      ^0.39.60.41.90.41.9
                                      lodash
                                        ^4.17.104.17.154.17.15
                                        material-design-icons
                                          ^3.0.13.0.13.0.1
                                          moment
                                            ^2.22.12.24.02.24.0
                                            mongoose
                                              ^5.1.35.7.135.7.13
                                              mongoose-unique-validator
                                                ^2.0.12.0.32.0.3
                                                passport
                                                  ^0.4.00.4.00.4.0
                                                  passport-google-oauth
                                                    ^1.0.02.0.02.0.0
                                                    passport-local-mongoose
                                                      ^5.0.05.0.15.0.1
                                                      popper.js
                                                        ^1.14.31.16.02.0.0-next.4
                                                        ramda
                                                          ^0.25.00.26.10.26.1
                                                          react
                                                            ^16.4.016.12.00.0.0-experimental-2c169a568
                                                            react-dom
                                                              ^16.4.016.12.00.0.0-experimental-2c169a568
                                                              rimraf
                                                                ^2.6.23.0.03.0.0
                                                                semver
                                                                  ^5.5.06.3.05.7.1
                                                                  semver-regex
                                                                    ^2.0.03.1.03.1.0
                                                                    showdown
                                                                      ^1.8.61.9.11.9.1
                                                                      style-loader
                                                                        ^0.21.01.0.11.0.1
                                                                        url-loader
                                                                          ^1.0.13.0.03.0.0
                                                                          webpack
                                                                            ^4.10.24.41.25.0.0-beta.7
                                                                            webpack-cli
                                                                              ^2.1.43.3.104.0.0-beta.1
                                                                              webpack-merge
                                                                                ^4.1.24.2.24.2.2
                                                                                webpack-node-externals
                                                                                  ^1.7.21.7.21.7.2
                                                                                  • 40 Dependencies total
                                                                                  • 23 Up to date
                                                                                  • 0 Pinned, out of date
                                                                                  • 17 Out of date