Gothdo - python-range 1.0.4 devDependencies status

A JavaScript implementation of the Python's range() function.

  • 13 Dependencies total
  • 11 Up to date
  • 0 Pinned, out of date
  • 2 Out of date
DependencyChangesRequiredStableLatestStatus
babel-cli
    ^6.22.26.26.07.0.0-beta.3
    babel-istanbul
      ^0.12.10.12.20.12.2
      babel-plugin-transform-es2015-modules-commonjs
        ^6.26.26.26.27.0.0-beta.3
        babel-plugin-transform-object-rest-spread
          ^6.26.06.26.07.0.0-beta.3
          chai
            ^4.0.04.2.04.2.0
            coveralls
              ^3.0.13.0.33.0.3
              eslint
                ^5.1.05.16.06.0.0-alpha.0
                eslint-config-airbnb-base
                  ^13.0.013.1.013.1.0
                  eslint-plugin-import
                    ^2.12.02.17.22.17.2
                    is-callable
                      ^1.1.31.1.41.1.4
                      mocha
                        ^5.2.06.1.46.1.4
                        sinon
                          ^6.0.07.3.27.3.2
                          typechecker
                            ^4.4.04.7.04.7.0
                            • 13 Dependencies total
                            • 11 Up to date
                            • 0 Pinned, out of date
                            • 2 Out of date