Heat-Ledger-Ltd - heat-sdk 1.1.0 devDependencies status

HEAT support libraries for use in Node.js and any (modern) browser

  • 36 Dependencies total
  • 10 Up to date
  • 1 Pinned, out of date
  • 25 Out of date
DependencyChangesRequiredStableLatestStatus
@types/jest
    ^20.0.024.0.2324.0.23
    @types/node
      ^8.10.2612.12.78.10.59
      colors
        ^1.3.11.4.01.4.0
        commitizen
          ^2.10.14.0.34.0.3
          coveralls
            ^2.13.13.0.73.0.7
            cross-env
              ^5.2.06.0.36.0.3
              cz-conventional-changelog
                ^2.1.03.0.23.0.2
                husky
                  ^0.14.03.0.94.0.0-beta.5
                  jest
                    ^21.0.024.9.025.0.0
                    lint-staged
                      ^4.3.09.4.310.0.0-beta.3
                      lodash.camelcase
                        ^4.3.04.3.04.3.0
                        prettier
                          1.12.11.19.11.19.1
                          prompt
                            ^1.0.01.0.01.0.0
                            replace-in-file
                              ^3.4.24.2.04.2.0
                              rimraf
                                ^2.6.13.0.03.0.0
                                rollup
                                  ^0.50.11.27.01.27.0
                                  rollup-plugin-alias
                                    ^1.4.02.2.02.2.0
                                    rollup-plugin-commonjs
                                      ^8.4.110.1.010.1.0
                                      rollup-plugin-json
                                        ^2.3.14.0.04.0.0
                                        rollup-plugin-node-globals
                                          ^1.2.11.4.01.4.0
                                          rollup-plugin-node-resolve
                                            ^3.3.05.2.05.2.0
                                            rollup-plugin-sourcemaps
                                              ^0.4.20.4.20.4.2
                                              rollup-plugin-typescript2
                                                ^0.7.00.25.20.25.2
                                                rollup-plugin-uglify
                                                  ^2.0.16.0.36.0.3
                                                  semantic-release
                                                    ^8.2.315.13.3016.0.0-beta.31
                                                    ts-jest
                                                      ^21.2.424.1.024.1.0
                                                      ts-loader
                                                        ^2.3.76.2.16.2.1
                                                        ts-node
                                                          ^3.0.68.5.08.5.0
                                                          tslint
                                                            ^5.11.05.20.16.0.0-beta1
                                                            tslint-config-prettier
                                                              ^1.15.01.18.01.18.0
                                                              tslint-config-standard
                                                                ^6.0.09.0.09.0.0
                                                                typedoc
                                                                  ^0.8.00.15.20.15.2
                                                                  typedoc-plugin-sourcefile-url
                                                                    ^1.0.31.0.41.0.4
                                                                    typescript
                                                                      ^2.9.23.7.23.8.0-dev.20191114
                                                                      uglify-es
                                                                        ^3.3.103.3.93.3.10
                                                                        validate-commit-msg
                                                                          ^2.12.22.14.02.14.0
                                                                          • 36 Dependencies total
                                                                          • 10 Up to date
                                                                          • 1 Pinned, out of date
                                                                          • 25 Out of date