Joshua-F - runescape-api 2.1.3 devDependencies status

Simple wrapper for RuneScape APIs written in node.

  • 11 Dependencies total
  • 3 Up to date
  • 0 Pinned, out of date
  • 8 Out of date
DependencyChangesRequiredStableLatestStatus
@types/jest
    ^25.1.126.0.1626.0.16
    @typescript-eslint/eslint-plugin
      ^2.18.04.9.04.9.1-alpha.3
      @typescript-eslint/parser
        ^2.18.04.9.04.9.1-alpha.3
        eslint
          ^6.8.07.14.07.14.0
          eslint-config-prettier
            ^6.10.06.15.06.15.0
            husky
              ^4.2.14.3.04.3.1
              jest
                ^25.1.026.6.326.6.3
                prettier
                  ^1.19.12.2.12.2.1
                  rimraf
                    ^3.0.13.0.23.0.2
                    ts-jest
                      ^25.1.026.4.427.0.0-alpha.1
                      typescript
                        ^3.7.54.1.24.2.0-dev.20201204
                        • 11 Dependencies total
                        • 3 Up to date
                        • 0 Pinned, out of date
                        • 8 Out of date