NatelEnergy - natel-plotly-panel 0.0.7-dev devDependencies status

Plot.ly Panel Plugin for Grafana

  • 26 Dependencies total
  • 8 Up to date
  • 0 Pinned, out of date
  • 18 Out of date
DependencyChangesRequiredStableLatestStatus
@types/jest
^24.0.027.0.127.0.1
@types/lodash^4.14.744.14.1734.14.173
@types/plotly.js^1.38.01.54.161.54.16
@types/scriptjs^0.0.20.0.20.0.2
babel-core^6.26.36.26.37.0.0-bridge.0
babel-jest
^23.0.127.2.027.2.0
babel-loader
^7.1.48.2.28.2.2
babel-preset-env^1.7.01.7.07.0.0-beta.3
clean-webpack-plugin
^1.0.14.0.04.0.0
copy-webpack-plugin
^4.5.19.0.19.0.1
css-loader
^2.1.06.3.06.3.0
jest
^24.1.027.2.027.2.0
ng-annotate-webpack-plugin^0.3.00.3.00.3.0
prettier
^1.15.32.4.12.4.1
prettier-eslint
^8.8.013.0.013.0.0
prettier-eslint-cli
^4.7.05.0.15.0.1
pretty-quick
^1.10.03.1.13.1.1
release-it
^1014.11.515.0.0-esm.2
replace-in-file-webpack-plugin^1.0.61.0.61.0.6
style-loader
^0.23.13.2.13.2.1
ts-jest
^2327.0.527.0.5
ts-loader
^5.3.39.2.59.2.5
typescript
^34.4.34.5.0-dev.20210919
uglifyjs-webpack-plugin^2.1.12.2.02.2.0
webpack
^4.9.15.53.05.53.0
webpack-cli
^3.14.8.04.8.0
  • 26 Dependencies total
  • 8 Up to date
  • 0 Pinned, out of date
  • 18 Out of date