Romanchuk - angular-i18next 10.3.0 devDependencies status

i18next module for Angular

  • 45 Dependencies total
  • 30 Up to date
  • 3 Pinned, out of date
  • 12 Out of date
DependencyChangesRequiredStableLatestStatus
@angular/animations^12.0.312.1.312.2.0-next.3
@angular/common^12.0.312.1.312.2.0-next.3
@angular/compiler^12.0.312.1.312.2.0-next.3
@angular/compiler-cli^12.0.312.1.312.2.0-next.3
@angular/core^12.0.312.1.312.2.0-next.3
@angular/platform-browser^12.0.312.1.312.2.0-next.3
@angular/platform-browser-dynamic^12.0.312.1.312.2.0-next.3
@angular/platform-server^12.0.312.1.312.2.0-next.3
@types/chai^4.2.144.2.214.2.21
@types/jasmine^3.6.23.8.13.8.1
@types/sinon
^5.0.710.0.210.0.2
chai^4.2.04.3.44.3.4
codelyzer^6.0.16.0.26.0.2
conventional-changelog-cli^2.1.12.1.12.1.1
conventional-github-releaser^3.1.53.1.53.1.5
coveralls^3.1.03.1.13.1.1
cz-conventional-changelog
^2.1.03.3.03.3.0
es6-shim
0.35.40.35.60.35.6
i18next^20.2.220.3.420.3.4
istanbul-instrumenter-loader3.0.13.0.13.0.1
jasmine^3.6.33.8.03.8.0
jasmine-core^3.6.03.8.03.8.0
karma
4.4.16.3.46.3.4
karma-chrome-launcher^3.1.03.1.03.1.0
karma-coverage^2.0.32.0.32.0.3
karma-jasmine
^3.3.14.0.14.0.1
karma-sourcemap-loader^0.3.80.3.80.3.8
karma-spec-reporter^0.0.320.0.320.0.32
karma-webpack
^4.0.25.0.05.0.0
ng-packagr^12.0.512.1.212.2.0-next.0
np
^6.5.07.5.07.5.0
replace^1.2.01.2.11.2.1
require-dir^1.2.01.2.01.2.0
rimraf
3.0.03.0.23.0.2
rxjs
^6.6.67.2.07.2.0
sinon
^7.5.011.1.111.1.1
ts-helpers^1.1.21.1.21.1.2
ts-loader
^6.2.29.2.39.2.3
tsickle
^0.39.10.43.00.43.0
tslint^6.1.36.1.36.1.3
typedoc
^0.19.20.21.41.0.0-dev.4
typescript
~4.2.44.3.54.4.0-dev.20210723
wallaby-webpack^3.9.163.9.163.9.16
webpack
^4.44.25.46.05.46.0
zone.js^0.11.40.11.40.11.4
  • 45 Dependencies total
  • 30 Up to date
  • 3 Pinned, out of date
  • 12 Out of date