SVG-Edit - svgedit 6.0.0 devDependencies status

Powerful SVG-Editor for your browser

  • 83 Dependencies total
  • 40 Up to date
  • 43 Pinned, out of date
  • 0 Out of date
DependencyChangesRequiredStableLatestStatus
@babel/core
7.12.37.13.87.13.8
@babel/preset-env
7.12.17.13.97.13.9
@babel/register
7.12.17.13.87.13.8
@babel/runtime-corejs3
7.12.57.13.97.13.9
@cypress/code-coverage
3.8.33.9.23.9.2
@cypress/fiddle
1.18.41.19.21.19.2
@fintechstudios/eslint-plugin-chai-as-promised3.0.23.0.23.0.2
@hkdobrev/run-if-changed0.3.10.3.10.3.1
@mysticatea/eslint-plugin13.0.013.0.013.0.0
@rollup/plugin-babel
5.2.15.3.05.3.0
@rollup/plugin-commonjs
15.1.017.1.018.0.0-1
@rollup/plugin-dynamic-import-vars
1.1.01.1.11.1.1
@rollup/plugin-node-resolve
9.0.011.2.011.2.0
@rollup/plugin-replace
2.3.42.4.12.4.1
@rollup/plugin-url
5.0.16.0.06.0.0
axe-core
4.0.24.1.24.1.2
babel-plugin-transform-object-rest-spread7.0.0-beta.36.26.07.0.0-beta.3
copyfiles
2.4.02.4.12.4.1
core-js-bundle
3.7.03.9.13.9.1
coveradge0.6.00.6.00.6.0
cp-cli2.0.02.0.02.0.0
cross-var1.1.01.1.01.1.0
cypress
5.5.06.6.06.6.0
cypress-axe
0.10.00.12.20.12.2
cypress-multi-reporters1.4.01.4.02.0.1
cypress-plugin-snapshots1.4.41.4.41.4.4
es-dev-commonjs-transformer0.2.00.2.00.2.0
es-dev-server
1.57.82.1.02.1.0
es-dev-server-rollup0.0.80.0.80.0.8
eslint
7.13.07.21.07.21.0
eslint-config-ash-nazg
22.10.029.8.129.8.1
eslint-config-standard
16.0.116.0.216.0.2
eslint-plugin-array-func3.1.73.1.73.1.7
eslint-plugin-chai-expect2.2.02.2.02.2.0
eslint-plugin-chai-expect-keywords
2.0.12.1.02.1.0
eslint-plugin-chai-friendly0.6.00.6.00.6.0
eslint-plugin-compat
3.8.03.9.03.9.0
eslint-plugin-cypress2.11.22.11.22.11.2
eslint-plugin-eslint-comments3.2.03.2.03.2.0
eslint-plugin-html
6.1.06.1.16.1.1
eslint-plugin-import2.22.12.22.12.22.1
eslint-plugin-jsdoc
30.7.732.2.032.2.0
eslint-plugin-markdown
1.0.22.0.02.0.0
eslint-plugin-mocha8.0.08.0.08.0.0
eslint-plugin-mocha-cleanup1.9.11.9.11.9.1
eslint-plugin-no-unsanitized3.1.43.1.43.1.4
eslint-plugin-no-use-extend-native0.5.00.5.00.5.0
eslint-plugin-node11.1.011.1.011.1.0
eslint-plugin-promise
4.2.14.3.14.3.1
eslint-plugin-sonarjs
0.5.00.6.00.6.0
eslint-plugin-standard
4.0.25.0.05.0.0
eslint-plugin-unicorn
23.0.028.0.228.0.2
husky
4.3.05.1.35.1.3
imageoptim-cli3.0.23.0.23.0.2
jamilih
0.53.20.54.00.54.0
jsdoc3.6.63.6.63.6.6
license-badger0.18.00.18.00.18.0
lint-staged
10.5.110.5.410.5.4
mocha
8.2.18.3.08.3.0
mocha-badge-generator0.9.00.9.00.9.0
mochawesome
6.2.16.2.26.2.2
mochawesome-merge4.2.04.2.04.2.0
mochawesome-report-generator
5.1.05.2.05.2.0
node-static0.7.110.7.110.7.11
npm-run-all4.1.54.1.54.1.5
nyc15.1.015.1.015.1.0
open-cli6.0.16.0.16.0.1
promise-fs2.1.12.1.12.1.1
remark-cli9.0.09.0.09.0.0
remark-lint-ordered-list-marker-value2.0.12.0.12.0.1
requirejs2.3.62.3.62.3.6
rimraf3.0.23.0.23.0.2
rollup
2.33.12.40.02.40.0
rollup-plugin-copy
3.3.03.4.03.4.0
rollup-plugin-filesize
9.0.29.1.19.1.1
rollup-plugin-node-polyfills0.2.10.2.10.2.1
rollup-plugin-progress1.1.21.1.21.1.2
rollup-plugin-re1.0.71.0.71.0.7
rollup-plugin-terser7.0.27.0.27.0.2
stackblur-canvas
2.4.02.5.02.5.0
systemjs
6.7.16.8.36.8.3
typescript
4.0.54.2.24.3.0-dev.20210302
underscore
1.11.01.12.01.12.0
  • 83 Dependencies total
  • 40 Up to date
  • 43 Pinned, out of date
  • 0 Out of date