Shyam-Chen - vue-play 1.0.0 devDependencies status

A boilerplate for Vue, Material, Babel, Flow, and ReactiveX.

  • 57 Dependencies total
  • 19 Up to date
  • 38 Pinned, out of date
  • 0 Out of date
DependencyChangesRequiredStableLatestStatus
@babel/core
    7.4.47.5.47.5.4
    @babel/plugin-syntax-dynamic-import
      7.2.07.2.07.2.0
      @babel/plugin-transform-runtime
        7.4.47.5.07.5.0
        @babel/preset-env
          7.4.47.5.47.5.4
          @babel/preset-flow
            7.0.07.0.07.0.0
            @vue/test-utils
              1.0.0-beta.291.0.0-beta.29
              babel-eslint
                8.2.610.0.211.0.0-beta.0
                babel-jest
                  24.8.024.8.024.8.0
                  babel-loader
                    8.0.58.0.68.0.6
                    babel-plugin-dynamic-import-node
                      2.2.02.3.02.3.0
                      codecov
                        3.1.03.5.04.0.0-0
                        copy-webpack-plugin
                          4.6.05.0.35.0.3
                          cross-env
                            5.2.05.2.05.2.0
                            css-loader
                              1.0.13.0.03.0.0
                              cssnano
                                4.1.74.1.104.1.10
                                eslint
                                  4.19.16.0.16.0.1
                                  eslint-config-airbnb-base
                                    13.1.013.2.013.2.0
                                    eslint-config-prettier
                                      5.0.06.0.06.0.0
                                      eslint-import-resolver-webpack
                                        0.10.10.11.10.11.1
                                        eslint-plugin-flowtype
                                          3.2.03.11.13.11.1
                                          eslint-plugin-import
                                            2.14.02.18.02.18.0
                                            eslint-plugin-prettier
                                              3.1.03.1.03.1.0
                                              eslint-plugin-vue
                                                4.7.15.2.35.2.3
                                                file-loader
                                                  2.0.04.0.04.0.0
                                                  firebase-tools
                                                    6.1.17.1.07.1.0
                                                    flow-bin
                                                      0.98.10.102.00.102.0
                                                      flow-typed
                                                        2.5.12.6.02.6.0
                                                        glob-all
                                                          3.1.03.1.03.1.0
                                                          html-webpack-plugin
                                                            4.0.0-alpha3.2.04.0.0-beta.7
                                                            jest
                                                              24.8.024.8.024.8.0
                                                              jest-image-snapshot
                                                                2.7.02.9.02.9.0
                                                                jest-localstorage-mock
                                                                  2.3.02.4.02.4.0
                                                                  jest-serializer-vue
                                                                    2.0.22.0.22.0.2
                                                                    mockdate
                                                                      2.0.22.0.32.0.3
                                                                      postcss-import
                                                                        12.0.112.0.112.0.1
                                                                        postcss-loader
                                                                          3.0.03.0.03.0.0
                                                                          postcss-nested
                                                                            4.1.04.1.24.1.2
                                                                            postcss-preset-env
                                                                              6.4.06.7.06.7.0
                                                                              process-envify
                                                                                0.1.30.1.30.1.3
                                                                                puppeteer
                                                                                  1.10.01.18.11.18.1-next.1562564221866
                                                                                  purgecss-webpack-plugin
                                                                                    1.4.01.5.01.5.0
                                                                                    rimraf
                                                                                      2.6.22.6.32.6.3
                                                                                      robotstxt-webpack-plugin
                                                                                        4.0.16.0.06.0.0
                                                                                        run-sequence
                                                                                          2.2.12.2.12.2.1
                                                                                          script-ext-html-webpack-plugin
                                                                                            2.1.32.1.42.1.4
                                                                                            sitemap-webpack-plugin
                                                                                              0.6.00.6.00.6.0
                                                                                              style-loader
                                                                                                0.23.10.23.10.23.1
                                                                                                stylelint
                                                                                                  9.9.010.1.010.1.0
                                                                                                  stylelint-config-standard
                                                                                                    18.2.018.3.018.3.0
                                                                                                    url-loader
                                                                                                      1.1.22.0.12.0.1
                                                                                                      vue-jest
                                                                                                        4.0.0-beta.23.0.44.0.0-beta.2
                                                                                                        vue-loader
                                                                                                          15.7.015.7.015.7.0
                                                                                                          vue-template-compiler
                                                                                                            2.6.102.6.102.6.10
                                                                                                            webpack
                                                                                                              4.28.34.35.35.0.0-alpha.18
                                                                                                              webpack-cli
                                                                                                                3.2.03.3.64.0.0-alpha-5
                                                                                                                webpack-dev-server
                                                                                                                  3.1.143.7.23.7.2
                                                                                                                  workbox-webpack-plugin
                                                                                                                    3.6.34.3.15.0.0-alpha.1
                                                                                                                    • 57 Dependencies total
                                                                                                                    • 19 Up to date
                                                                                                                    • 38 Pinned, out of date
                                                                                                                    • 0 Out of date