Xotic750 - symbol-species-x 1.1.2 devDependencies status

System Symbol.species (real or fake)

  • 56 Dependencies total
  • 33 Up to date
  • 0 Pinned, out of date
  • 23 Out of date
DependencyChangesRequiredStableLatestStatus
@babel/cli^7.8.37.14.87.14.8
@babel/core^7.8.37.14.87.14.8
@babel/node^7.8.37.14.97.14.9
@babel/plugin-transform-property-mutators^7.8.37.14.57.14.5
@babel/plugin-transform-runtime^7.8.37.14.57.14.5
@babel/preset-env^7.8.37.14.97.14.9
@babel/runtime^7.8.37.14.87.14.8
@types/jest
^25.1.126.0.2426.0.24
@types/node
^13.5.216.4.1016.4.10
@types/webpack
^4.41.35.28.05.28.0
@xotic750/eslint-config-recommended^1.2.11.2.21.2.2
babel-core^7.0.0-06.26.37.0.0-bridge.0
babel-eslint^10.0.310.1.011.0.0-beta.2
babel-loader^8.0.68.2.28.2.2
babel-plugin-lodash^3.3.43.3.43.3.4
caniuse-lite^1.0.300010231.0.300012481.0.30001248
coveralls^3.0.93.1.13.1.1
cross-env^7.0.07.0.37.0.3
eslint
^6.8.07.32.07.32.0
eslint-friendly-formatter^4.0.14.0.14.0.1
eslint-import-resolver-webpack
^0.12.10.13.10.13.1
eslint-loader
^3.0.34.0.24.0.2
eslint-plugin-babel^5.3.05.3.15.3.1
eslint-plugin-compat^3.5.13.11.13.11.1
eslint-plugin-css-modules^2.11.02.11.02.11.0
eslint-plugin-eslint-comments^3.1.23.2.03.2.0
eslint-plugin-html^6.0.06.1.26.1.2
eslint-plugin-import^2.20.02.23.42.23.4
eslint-plugin-jest
^22.17.024.4.024.4.0
eslint-plugin-jsdoc
^20.3.036.0.636.0.6
eslint-plugin-json
^1.4.03.0.03.0.0
eslint-plugin-lodash
^6.0.07.2.07.2.0
eslint-plugin-no-use-extend-native
^0.4.10.5.00.5.0
eslint-plugin-prefer-object-spread^1.2.11.2.11.2.1
eslint-plugin-prettier^3.1.23.4.03.4.0
eslint-plugin-promise
^4.2.15.1.05.1.0
eslint-plugin-sort-class-members^1.6.01.11.01.11.0
eslint-plugin-switch-case^1.1.21.1.21.1.2
jest
^25.1.027.0.627.0.6
jest-cli
^25.1.027.0.627.0.6
jest-file^1.0.01.0.01.0.0
lodash^4.17.154.17.214.17.21
lodash-webpack-plugin^0.11.50.11.60.11.6
mkdirp^1.0.31.0.41.0.4
nodemon^2.0.22.0.122.0.13-alpha.1
prettier
^1.19.12.3.22.3.2
rimraf^3.0.13.0.23.0.2
source-map-loader
^0.2.43.0.03.0.0
strip-ansi
^6.0.07.0.07.0.0
terser-webpack-plugin
^2.3.35.1.45.1.4
typescript
^3.7.54.3.54.4.0-dev.20210802
webpack
^4.41.55.48.05.48.0
webpack-bundle-analyzer
^3.6.04.4.24.4.2
webpack-cli
^3.3.104.7.24.7.2
webpack-global-object-x^1.0.01.0.11.0.1
webpack-merge
^4.2.25.8.05.8.0
  • 56 Dependencies total
  • 33 Up to date
  • 0 Pinned, out of date
  • 23 Out of date