Xotic750 - trim-x 4.1.2 devDependencies status

This method removes whitespace from the left and right end of a string.

  • 56 Dependencies total
  • 53 Up to date
  • 0 Pinned, out of date
  • 3 Out of date
DependencyChangesRequiredStableLatestStatus
@babel/cli
    ^7.8.37.8.47.8.4
    @babel/core
      ^7.8.37.8.47.8.4
      @babel/node
        ^7.8.37.8.47.8.4
        @babel/plugin-transform-property-mutators
          ^7.8.37.8.37.8.3
          @babel/plugin-transform-runtime
            ^7.8.37.8.37.8.3
            @babel/preset-env
              ^7.8.37.8.47.8.4
              @babel/runtime
                ^7.8.37.8.47.8.4
                @types/jest
                  ^25.1.125.1.225.1.2
                  @types/node
                    ^13.5.213.7.213.7.2
                    @types/webpack
                      ^4.41.34.41.64.41.6
                      @xotic750/eslint-config-recommended
                        ^1.2.11.2.21.2.2
                        babel-core
                          ^7.0.0-06.26.37.0.0-bridge.0
                          babel-eslint
                            ^10.0.310.0.311.0.0-beta.2
                            babel-loader
                              ^8.0.68.0.68.0.6
                              babel-plugin-lodash
                                ^3.3.43.3.43.3.4
                                caniuse-lite
                                  ^1.0.300010231.0.300010281.0.30001028
                                  coveralls
                                    ^3.0.93.0.93.0.9
                                    cross-env
                                      ^7.0.07.0.07.0.0
                                      eslint
                                        ^6.8.06.8.07.0.0-alpha.1
                                        eslint-friendly-formatter
                                          ^4.0.14.0.14.0.1
                                          eslint-import-resolver-webpack
                                            ^0.12.10.12.10.12.1
                                            eslint-loader
                                              ^3.0.33.0.33.0.3
                                              eslint-plugin-babel
                                                ^5.3.05.3.05.3.0
                                                eslint-plugin-compat
                                                  ^3.5.13.5.13.5.1
                                                  eslint-plugin-css-modules
                                                    ^2.11.02.11.02.11.0
                                                    eslint-plugin-eslint-comments
                                                      ^3.1.23.1.23.1.2
                                                      eslint-plugin-html
                                                        ^6.0.06.0.06.0.0
                                                        eslint-plugin-import
                                                          ^2.20.02.20.12.20.1
                                                          eslint-plugin-jest
                                                            ^22.17.023.7.023.7.0
                                                            eslint-plugin-jsdoc
                                                              ^20.3.021.0.021.0.0
                                                              eslint-plugin-json
                                                                ^1.4.02.0.12.0.1
                                                                eslint-plugin-lodash
                                                                  ^6.0.06.0.06.0.0
                                                                  eslint-plugin-no-use-extend-native
                                                                    ^0.4.10.4.10.4.1
                                                                    eslint-plugin-prefer-object-spread
                                                                      ^1.2.11.2.11.2.1
                                                                      eslint-plugin-prettier
                                                                        ^3.1.23.1.23.1.2
                                                                        eslint-plugin-promise
                                                                          ^4.2.14.2.14.2.1
                                                                          eslint-plugin-sort-class-members
                                                                            ^1.6.01.6.01.6.0
                                                                            eslint-plugin-switch-case
                                                                              ^1.1.21.1.21.1.2
                                                                              jest
                                                                                ^25.1.025.1.025.1.0
                                                                                jest-cli
                                                                                  ^25.1.025.1.025.1.0
                                                                                  jest-file
                                                                                    ^1.0.01.0.01.0.0
                                                                                    lodash
                                                                                      ^4.17.154.17.154.17.15
                                                                                      lodash-webpack-plugin
                                                                                        ^0.11.50.11.50.11.5
                                                                                        mkdirp
                                                                                          ^1.0.31.0.31.0.3
                                                                                          nodemon
                                                                                            ^2.0.22.0.22.0.2
                                                                                            prettier
                                                                                              ^1.19.11.19.11.19.1
                                                                                              rimraf
                                                                                                ^3.0.13.0.23.0.2
                                                                                                source-map-loader
                                                                                                  ^0.2.40.2.40.2.4
                                                                                                  strip-ansi
                                                                                                    ^6.0.06.0.06.0.0
                                                                                                    terser-webpack-plugin
                                                                                                      ^2.3.32.3.52.3.5
                                                                                                      typescript
                                                                                                        ^3.7.53.7.53.9.0-dev.20200215
                                                                                                        webpack
                                                                                                          ^4.41.54.41.65.0.0-beta.13
                                                                                                          webpack-bundle-analyzer
                                                                                                            ^3.6.03.6.03.6.0
                                                                                                            webpack-cli
                                                                                                              ^3.3.103.3.114.0.0-beta.3
                                                                                                              webpack-global-object-x
                                                                                                                ^1.0.01.0.11.0.1
                                                                                                                webpack-merge
                                                                                                                  ^4.2.24.2.24.2.2
                                                                                                                  • 56 Dependencies total
                                                                                                                  • 53 Up to date
                                                                                                                  • 0 Pinned, out of date
                                                                                                                  • 3 Out of date