absolunet - @absolunet/nwayo-workflow 3.8.2 dependencies status

Workflow for nwayo

  • 71 Dependencies total
  • 54 Up to date
  • 17 Pinned, out of date
  • 0 Out of date
DependencyChangesRequiredStableLatestStatus
@absolunet/cli
    0.9.10.9.10.9.1
    @absolunet/eslint-config-json
      1.5.11.5.11.5.1
      @absolunet/eslint-config-nwayo
        1.5.11.5.11.5.1
        @absolunet/fsp
          1.6.21.6.21.6.2
          @absolunet/fss
            1.6.21.6.21.6.2
            @absolunet/gulp-include
              0.5.10.5.10.5.1
              @absolunet/json-to-scss
                1.0.01.0.01.0.0
                @absolunet/private-registry
                  2.0.02.0.02.0.0
                  @absolunet/stylelint-config-nwayo
                    1.3.11.3.11.3.1
                    @absolunet/terminal
                      3.0.33.0.43.0.4
                      @babel/core
                        7.9.07.10.27.10.2
                        @babel/preset-env
                          7.9.07.10.27.10.2
                          autoprefixer
                            9.7.49.8.09.8.0
                            boxen
                              4.2.04.2.04.2.0
                              chalk
                                3.0.04.0.04.0.0
                                core-js-builder
                                  3.6.43.6.53.6.5
                                  cross-spawn
                                    7.0.17.0.37.0.3
                                    cssnano
                                      4.1.104.1.104.1.10
                                      deep-keys
                                        0.5.00.5.00.5.0
                                        fancy-log
                                          1.3.31.3.31.3.3
                                          fibers
                                            4.0.25.0.05.0.0
                                            figures
                                              3.2.03.2.03.2.0
                                              find-up
                                                4.1.04.1.04.1.0
                                                glob
                                                  7.1.67.1.67.1.6
                                                  glob-all
                                                    3.2.13.2.13.2.1
                                                    gulp
                                                      4.0.24.0.24.0.2
                                                      gulp-cached
                                                        1.1.11.1.11.1.1
                                                        gulp-debug
                                                          4.0.04.0.04.0.0
                                                          gulp-eslint
                                                            6.0.06.0.06.0.0
                                                            gulp-if
                                                              3.0.03.0.03.0.0
                                                              gulp-imagemin
                                                                7.1.07.1.07.1.0
                                                                gulp-line-ending-corrector
                                                                  1.0.31.0.31.0.3
                                                                  gulp-multi-dest
                                                                    1.3.71.3.71.3.7
                                                                    gulp-plumber
                                                                      1.2.11.2.11.2.1
                                                                      gulp-postcss
                                                                        8.0.08.0.08.0.0
                                                                        gulp-rename
                                                                          2.0.02.0.02.0.0
                                                                          gulp-sass
                                                                            4.0.24.1.04.1.0
                                                                            gulp-sourcemaps
                                                                              2.6.52.6.52.6.5
                                                                              gulp-stylelint
                                                                                13.0.013.0.013.0.0
                                                                                gulp-uglify
                                                                                  3.0.23.0.23.0.2
                                                                                  gulp-util
                                                                                    3.0.83.0.83.0.8
                                                                                    jimp
                                                                                      0.9.60.12.10.12.1
                                                                                      latest-version
                                                                                        5.1.05.1.05.1.0
                                                                                        lodash-cli
                                                                                          4.17.54.17.54.17.5
                                                                                          lodash.capitalize
                                                                                            4.2.14.2.14.2.1
                                                                                            lodash.clonedeep
                                                                                              4.5.04.5.04.5.0
                                                                                              lodash.flatten
                                                                                                4.4.04.4.04.4.0
                                                                                                lodash.map
                                                                                                  4.6.04.6.04.6.0
                                                                                                  lodash.property
                                                                                                    4.4.24.4.24.4.2
                                                                                                    lodash.uniq
                                                                                                      4.5.04.5.04.5.0
                                                                                                      lodash.without
                                                                                                        4.4.04.4.04.4.0
                                                                                                        meow
                                                                                                          6.1.07.0.17.0.1
                                                                                                          merge-stream
                                                                                                            2.0.02.0.02.0.0
                                                                                                            mime-types
                                                                                                              2.1.262.1.272.1.27
                                                                                                              modernizr
                                                                                                                3.9.13.11.23.11.2
                                                                                                                node-emoji
                                                                                                                  1.10.01.10.01.10.0
                                                                                                                  npm-check
                                                                                                                    5.9.25.9.25.9.2
                                                                                                                    ora
                                                                                                                      4.0.34.0.44.0.4
                                                                                                                      pluralize
                                                                                                                        8.0.08.0.08.0.0
                                                                                                                        pretty-bytes
                                                                                                                          5.3.05.3.05.3.0
                                                                                                                          regenerator-runtime
                                                                                                                            0.13.50.13.50.13.5
                                                                                                                            replaceall
                                                                                                                              0.1.60.1.60.1.6
                                                                                                                              require-dir
                                                                                                                                1.2.01.2.01.2.0
                                                                                                                                sass
                                                                                                                                  1.26.31.26.71.26.7
                                                                                                                                  semver
                                                                                                                                    7.1.37.3.27.3.2
                                                                                                                                    slash
                                                                                                                                      3.0.03.0.03.0.0
                                                                                                                                      through2
                                                                                                                                        3.0.13.0.13.0.1
                                                                                                                                        to-ico
                                                                                                                                          1.1.51.1.51.1.5
                                                                                                                                          uglify-js
                                                                                                                                            3.8.03.9.43.9.4
                                                                                                                                            vinyl
                                                                                                                                              2.2.02.2.02.2.0
                                                                                                                                              yaml-lint
                                                                                                                                                1.2.41.2.41.2.4
                                                                                                                                                • 71 Dependencies total
                                                                                                                                                • 54 Up to date
                                                                                                                                                • 17 Pinned, out of date
                                                                                                                                                • 0 Out of date