almende - vis 4.21.0 devDependencies status

A dynamic, browser-based visualization library.

  • 31 Dependencies total
  • 14 Up to date
  • 1 Pinned, out of date
  • 16 Out of date
DependencyChangesRequiredStableLatestStatus
async
    ^2.5.03.1.02.6.3
    babel-core
      ^6.25.06.26.37.0.0-bridge.0
      babel-loader
        ^7.1.18.0.68.0.6
        babel-plugin-transform-es3-member-expression-literals
          ^6.22.06.22.07.0.0-beta.3
          babel-plugin-transform-es3-property-literals
            ^6.22.06.22.07.0.0-beta.3
            babel-plugin-transform-runtime
              ^6.23.06.23.07.0.0-beta.3
              babel-polyfill
                ^6.23.06.26.07.0.0-beta.3
                babel-preset-es2015
                  ^6.24.16.24.17.0.0-beta.3
                  babel-runtime
                    ^6.23.06.26.07.0.0-beta.3
                    babelify
                      ^7.3.010.0.010.0.0
                      canvas
                        ^1.6.52.5.02.6.0
                        clean-css
                          ^4.1.74.2.14.2.1
                          eslint
                            ^4.3.06.0.16.0.1
                            gulp
                              ^3.9.14.0.24.0.2
                              gulp-clean-css
                                ^3.7.04.2.04.2.0
                                gulp-concat
                                  ^2.6.12.6.12.6.1
                                  gulp-eslint
                                    ^4.0.06.0.06.0.0
                                    gulp-rename
                                      ^1.2.21.4.01.4.0
                                      gulp-util
                                        ^3.0.83.0.83.0.8
                                        jsdom
                                          9.12.015.1.115.1.1
                                          jsdom-global
                                            ^2.1.13.0.23.0.2
                                            merge-stream
                                              ^1.0.12.0.02.0.0
                                              mocha
                                                ^3.4.26.1.46.1.4
                                                mocha-jsdom
                                                  ^1.1.02.0.02.0.0
                                                  nyc
                                                    ^11.2.114.1.114.1.1
                                                    rimraf
                                                      ^2.6.12.6.32.6.3
                                                      test-console
                                                        ^1.0.01.1.01.1.0
                                                        uglify-js
                                                          ^2.8.293.6.03.6.0
                                                          uuid
                                                            ^3.1.03.3.23.3.2
                                                            webpack
                                                              ^3.3.04.36.05.0.0-alpha.18
                                                              yargs
                                                                ^8.0.213.3.013.3.0
                                                                • 31 Dependencies total
                                                                • 14 Up to date
                                                                • 1 Pinned, out of date
                                                                • 16 Out of date