amclin - videojs-scene7 2.1.2 devDependencies status

Tech plugin for VideoJS to support Scene7 players

  • 40 Dependencies total
  • 40 Up to date
  • 0 Pinned, out of date
  • 0 Out of date
DependencyChangesRequiredStableLatestStatus
@babel/core
    ^7.5.47.10.17.10.1
    @babel/preset-env
      ^7.5.47.10.17.10.1
      @commitlint/cli
        ^8.1.08.3.59.0.1
        @commitlint/config-angular
          ^8.1.08.3.49.0.1
          @semantic-release/changelog
            ^5.0.05.0.15.0.1
            @semantic-release/exec
              ^5.0.05.0.05.0.0
              @semantic-release/git
                ^9.0.09.0.09.0.0
                @semantic-release/github
                  ^7.0.07.0.77.0.7
                  @semantic-release/npm
                    ^7.0.07.0.57.0.5
                    babel-plugin-transform-object-assign
                      ^6.8.06.22.07.0.0-beta.3
                      bannerize
                        ^1.1.41.1.41.1.4
                        coveralls
                          ^3.0.03.1.03.1.0
                          doctoc
                            ^1.3.01.4.01.4.0
                            global
                              ^4.3.24.4.04.4.0
                              husky
                                ^4.0.04.2.54.2.5
                                jsdoc
                                  ^3.6.33.6.43.6.4
                                  karma
                                    ^5.0.45.0.95.0.9
                                    karma-chrome-launcher
                                      ^3.0.03.1.03.1.0
                                      karma-coverage
                                        ^2.0.12.0.22.0.2
                                        karma-detect-browsers
                                          ^2.2.52.3.32.3.3
                                          karma-firefox-launcher
                                            ^1.0.11.3.01.3.0
                                            karma-ie-launcher
                                              ^1.0.01.0.01.0.0
                                              karma-qunit
                                                ^4.0.04.1.14.1.1
                                                karma-safari-applescript-launcher
                                                  ^0.1.00.1.00.1.1
                                                  mkdirp
                                                    ^1.0.01.0.40.5.5
                                                    node-static
                                                      ^0.7.90.7.110.7.11
                                                      npm-run-all
                                                        ^4.0.24.1.54.1.5
                                                        qunit
                                                          ^2.9.22.10.02.10.0
                                                          rimraf
                                                            ^3.0.03.0.23.0.2
                                                            rollup
                                                              ^2.0.22.11.22.11.2
                                                              rollup-plugin-babel
                                                                ^4.3.34.4.05.0.0-alpha.2
                                                                rollup-plugin-commonjs
                                                                  ^10.0.110.1.010.1.0
                                                                  rollup-plugin-json
                                                                    ^4.0.04.0.04.0.0
                                                                    rollup-plugin-multi-entry
                                                                      ^2.0.12.1.02.1.0
                                                                      rollup-plugin-node-resolve
                                                                        ^5.0.05.2.05.2.0
                                                                        semantic-release
                                                                          ^17.0.117.0.817.0.8
                                                                          sinon
                                                                            ^9.0.09.0.29.0.2
                                                                            uglify-js
                                                                              ^3.5.103.9.43.9.4
                                                                              video.js
                                                                                ^7.7.57.8.27.8.3
                                                                                videojs-standard
                                                                                  ^8.0.28.0.48.0.4
                                                                                  • 40 Dependencies total
                                                                                  • 40 Up to date
                                                                                  • 0 Pinned, out of date
                                                                                  • 0 Out of date