amercier - eslint-config-amercier 0.3.1 dependencies status

My personal collection of all-in-one ESLint Shareable Configs

  • 21 Dependencies total
  • 14 Up to date
  • 1 Pinned, out of date
  • 6 Out of date
DependencyChangesRequiredStableLatestStatus
@vue/eslint-config-airbnb
    ^4.0.04.0.14.0.1
    @vue/eslint-config-prettier
      ^4.0.15.0.05.0.0
      babel-eslint
        ^10.0.110.0.311.0.0-beta.0
        eslint-config-airbnb
          ^17.1.018.0.118.0.1
          eslint-config-flowtype-strict
            ^0.2.00.2.00.2.0
            eslint-config-jsdoc-strict
              ^2.0.02.0.02.0.0
              eslint-config-prettier
                ^4.0.06.4.06.4.0
                eslint-plugin-eslint-comments
                  ^3.0.13.1.23.1.2
                  eslint-plugin-flowtype
                    ^3.2.14.3.04.3.0
                    eslint-plugin-import
                      ^2.14.02.18.22.18.2
                      eslint-plugin-jest
                        ^22.1.322.19.022.19.0
                        eslint-plugin-jsdoc
                          ^5.0.015.11.115.11.1
                          eslint-plugin-jsx-a11y
                            ^6.1.26.2.36.2.3
                            eslint-plugin-more
                              ^0.3.20.3.20.3.2
                              eslint-plugin-prettier
                                ^3.0.13.1.13.1.1
                                eslint-plugin-react
                                  ^7.12.47.16.07.16.0
                                  eslint-plugin-react-redux
                                    ^3.0.03.0.13.0.1
                                    eslint-plugin-redux-saga
                                      ^1.0.01.1.11.1.1
                                      eslint-plugin-strict-vue
                                        ^1.0.01.0.01.0.0
                                        eslint-plugin-unicorn
                                          ^8.0.012.1.012.1.0
                                          eslint-plugin-vue
                                            vuejs/eslint-plugin-vue5.2.35.2.3
                                            • 21 Dependencies total
                                            • 14 Up to date
                                            • 1 Pinned, out of date
                                            • 6 Out of date