amilajack - eslint-config-bliss 3.4.0 dependencies status

An opinionated ESLint config general node development 🎉

  • 11 Dependencies total
  • 9 Up to date
  • 0 Pinned, out of date
  • 2 Out of date
DependencyChangesRequiredStableLatestStatus
babel-eslint
    ^10.0.110.0.111.0.0-beta.0
    eslint-config-airbnb-base
      ^13.1.013.1.013.1.0
      eslint-config-prettier
        ^4.0.05.0.05.0.0
        eslint-plugin-compat
          ^3.0.0-13.1.23.1.2
          eslint-plugin-flowtype-errors
            ^4.1.04.1.04.1.0
            eslint-plugin-import
              ^2.16.02.17.32.17.3
              eslint-plugin-jest
                ^22.4.122.6.422.6.4
                eslint-plugin-prettier
                  ^3.0.13.1.03.1.0
                  eslint-plugin-promise
                    ^4.0.14.1.14.1.1
                    flow-bin
                      ^0.97.00.101.00.101.0
                      prettier
                        ^1.16.41.18.21.18.2
                        • 11 Dependencies total
                        • 9 Up to date
                        • 0 Pinned, out of date
                        • 2 Out of date