ampedandwired - html-webpack-plugin 3.2.0 dependencies status

Simplifies creation of HTML files to serve your webpack bundles

  • 7 Dependencies total
  • 4 Up to date
  • 0 Pinned, out of date
  • 2 Out of date
Security vulnerabilities in dependencies
Advisories from the Node Security Project
DependencyChangesRequiredStableLatestStatus
html-minifier
    ^3.2.33.5.163.5.16
    loader-utils
      ^0.2.161.1.01.1.0
      lodash^4.17.34.17.104.17.10
      pretty-error
        ^2.0.22.1.12.2.0-rc.1
        tapable
          ^1.0.01.0.01.0.0
          toposort
            ^1.0.02.0.22.0.2
            util.promisify
              1.0.01.0.01.0.0
              • 7 Dependencies total
              • 4 Up to date
              • 0 Pinned, out of date
              • 2 Out of date