anodynos - urequire 0.7.0-beta.33 dependencies status

Convert AMD & commonjs modules to UMD, AMD, commonjs or `combined.js` (rjs & almond) & run/test on nodejs, Web/AMD or Web/Script. Manipulate & inject module code & dependencies while building & more

  • 26 Dependencies total
  • 15 Up to date
  • 1 Pinned, out of date
  • 10 Out of date
DependencyChangesRequiredStableLatestStatus
almond
    0.3.x0.3.30.3.3
    babel-preset-es2015
      ^6.22.06.24.17.0.0-beta.3
      butter-require
        >=0.0.30.0.30.0.3
        chokidar
          1.x3.4.33.4.3
          coffee-script
            ^1.12.41.12.71.12.7
            escodegen
              ^1.8.12.0.02.0.0
              esprima
                ^3.1.34.0.14.0.1
                fsp
                  0.1.x0.1.20.1.2
                  glob-expand
                    ^0.2.10.2.10.2.1
                    lodash
                      ~3.10.x4.17.204.17.20
                      minimatch
                        3.x3.0.43.0.4
                        mkdirp
                          0.5.x1.0.40.5.5
                          moment
                            ~2.132.29.12.29.1
                            require-clean
                              ~0.1.10.1.30.1.3
                              requirejs
                                2.2.x2.3.62.3.6
                                rimraf
                                  2.5.x3.0.23.0.2
                                  uberscore
                                    0.0.190.0.200.0.20
                                    uglify-js
                                      ^2.6.23.12.03.12.0
                                      umatch
                                        0.2.x0.2.10.2.1
                                        underscore.string
                                          3.x.x3.3.53.3.5
                                          upath
                                            ^1.0.02.0.12.0.1
                                            urequire-rc-babeljs
                                              ^0.1.00.1.00.1.0
                                              urequire-rc-coco
                                                ^0.1.20.1.20.1.2
                                                urequire-rc-coffee-script
                                                  ^0.1.40.1.50.1.5
                                                  urequire-rc-livescript
                                                    ^0.1.00.1.20.1.2
                                                    when
                                                      ^3.7.53.7.83.7.8
                                                      • 26 Dependencies total
                                                      • 15 Up to date
                                                      • 1 Pinned, out of date
                                                      • 10 Out of date