anttiviljami - openapicmd 1.6.3 dependencies status

OpenAPI Command Line Tool

  • 26 Dependencies total
  • 19 Up to date
  • 0 Pinned, out of date
  • 7 Out of date
DependencyChangesRequiredStableLatestStatus
@koa/cors
    ^3.0.03.1.03.1.0
    @oclif/command
      ^1.5.191.8.01.8.0
      @oclif/config
        ^1.12.91.17.01.17.0
        @oclif/plugin-help
          ^2.1.63.2.03.2.0
          @types/inquirer
            ^6.5.07.3.17.3.1
            axios
              ^0.19.00.20.00.20.0
              chalk
                ^4.0.04.1.04.1.0
                cli-ux
                  ^5.4.55.5.05.5.0
                  debug
                    ^4.1.14.2.04.3.0
                    get-port
                      ^5.0.05.1.15.1.1
                      inquirer
                        ^7.1.07.3.37.3.3
                        js-yaml
                          ^3.13.13.14.03.14.0
                          koa
                            ^2.7.02.13.02.13.0
                            koa-bodyparser
                              ^4.2.14.3.04.3.0
                              koa-logger
                                ^3.2.03.2.13.2.1
                                koa-mount
                                  ^4.0.04.0.04.0.0
                                  koa-proxy
                                    ^1.0.0-alpha.00.9.01.0.0-alpha.3
                                    koa-router
                                      ^8.0.89.4.09.4.0
                                      koa-static
                                        ^5.0.05.0.01.5.3
                                        openapi-backend
                                          ^3.3.33.5.33.5.3
                                          openapi-client-axios
                                            ^3.4.13.6.23.6.2
                                            swagger-editor-dist
                                              ^3.6.243.14.03.14.0
                                              swagger-parser
                                                ^9.0.110.0.210.0.2
                                                swagger-ui-dist
                                                  ^3.21.03.34.03.34.0
                                                  swagger2openapi
                                                    ^6.0.27.0.17.0.1
                                                    tslib
                                                      ^1.9.32.0.12.0.1
                                                      • 26 Dependencies total
                                                      • 19 Up to date
                                                      • 0 Pinned, out of date
                                                      • 7 Out of date