anttiviljami - openapicmd 1.6.3 dependencies status

OpenAPI Command Line Tool

  • 26 Dependencies total
  • 25 Up to date
  • 0 Pinned, out of date
  • 1 Out of date
DependencyChangesRequiredStableLatestStatus
@koa/cors
    ^3.0.03.1.03.1.0
    @oclif/command
      ^1.5.191.8.01.8.0
      @oclif/config
        ^1.12.91.17.01.17.0
        @oclif/plugin-help
          ^2.1.63.2.03.2.0
          @types/inquirer
            ^7.3.17.3.17.3.1
            axios
              ^0.20.00.20.00.20.0
              chalk
                ^4.0.04.1.04.1.0
                cli-ux
                  ^5.4.55.5.05.5.0
                  debug
                    ^4.1.14.2.04.3.0
                    get-port
                      ^5.0.05.1.15.1.1
                      inquirer
                        ^7.1.07.3.37.3.3
                        js-yaml
                          ^3.13.13.14.03.14.0
                          koa
                            ^2.7.02.13.02.13.0
                            koa-bodyparser
                              ^4.2.14.3.04.3.0
                              koa-logger
                                ^3.2.03.2.13.2.1
                                koa-mount
                                  ^4.0.04.0.04.0.0
                                  koa-proxy
                                    ^1.0.0-alpha.00.9.01.0.0-alpha.3
                                    koa-router
                                      ^9.4.09.4.09.4.0
                                      koa-static
                                        ^5.0.05.0.01.5.3
                                        openapi-backend
                                          ^3.3.33.6.33.6.3
                                          openapi-client-axios
                                            ^3.4.13.7.83.7.8
                                            swagger-editor-dist
                                              ^3.6.243.14.33.14.3
                                              swagger-parser
                                                ^10.0.210.0.210.0.2
                                                swagger-ui-dist
                                                  ^3.21.03.35.23.35.2
                                                  swagger2openapi
                                                    ^7.0.27.0.37.0.3
                                                    tslib
                                                      ^2.0.22.0.32.0.3
                                                      • 26 Dependencies total
                                                      • 25 Up to date
                                                      • 0 Pinned, out of date
                                                      • 1 Out of date