apiaryio - dredd 1.1.0-pre.3 Dependency status devDependency status

HTTP API Testing Framework

Dependency Changes Required Stable Latest Status
advisable ~0.2.0 0.2.0 0.2.0
async ^0.9.x 1.5.2 2.0.0-rc.5
chai ^3.4.1 3.5.0 3.5.0
clone ^1.0.0 1.0.2 1.0.2
dredd-transactions ^1.1.0 1.1.0 1.1.0
file ~0.2.2 0.2.2 0.2.2
gavel 0.5.2 0.5.2 0.5.2
glob ^6.0.1 7.0.3 7.0.3
html ~0.0.7 0.0.10 0.0.10
htmlencode ~0.0.4 0.0.4 0.0.4
inquirer ^0.11.0 1.0.2 1.0.2
js-yaml ^3.2.7 3.6.1 3.6.1
markdown-it ^5.0.2 6.0.2 6.0.2
node-uuid ~1.4.7 1.4.7 1.4.7
optimist ~0.6.1 0.6.1 0.6.1
pitboss-ng ^0.3.1 0.3.2 0.4.0-pre.1
proxyquire ~1.7.x 1.7.9 1.7.9
request ^2.53.0 2.72.0 2.72.0
spawn-args ^0.1.0 0.1.0 0.1.0
spawn-sync ^1.0.11 1.0.15 1.0.15
uri-template ~1.0.0 1.0.0 1.0.0
winston ^1.0.0 2.2.0 2.2.0