appcelerator-modules - grunt-appc-js 2.1.0 dependencies status

Linting and style checks for Appcelerator JavaScript

  • 6 Dependencies total
  • 3 Up to date
  • 0 Pinned, out of date
  • 3 Out of date
DependencyChangesRequiredStableLatestStatus
eslint-config-axway
    ^2.0.13.0.02.2.1
    eslint-plugin-mocha
      ^4.11.05.2.05.2.0
      extend-grunt-plugin
        ^0.1.00.1.00.1.0
        grunt-continue
          ^0.1.00.1.00.1.0
          grunt-eslint
            ^20.0.021.0.021.0.0
            grunt-retire
              ~1.0.61.0.71.0.7
              • 6 Dependencies total
              • 3 Up to date
              • 0 Pinned, out of date
              • 3 Out of date