atom - autocomplete-plus 2.39.1 dependencies status

Display possible completions in the editor while typing

  • 10 Dependencies total
  • 8 Up to date
  • 0 Pinned, out of date
  • 1 Out of date
Security vulnerabilities in dependencies
Advisories from the Node Security Project
DependencyChangesRequiredStableLatestStatus
atom-slick
    ^2.0.02.0.02.0.0
    fuzzaldrin
      ^2.1.02.1.02.1.0
      fuzzaldrin-plus
        ^0.4.10.6.00.6.0
        grim
          ^2.0.12.0.22.0.2
          marked^0.3.60.3.70.3.7
          minimatch
            ^3.0.33.0.43.0.4
            selector-kit
              ^0.10.1.00.1.0
              semver
                ^5.3.05.4.15.4.1
                stable
                  ^0.1.50.1.60.1.6
                  underscore-plus
                    ^1.6.61.6.61.6.6
                    • 10 Dependencies total
                    • 8 Up to date
                    • 0 Pinned, out of date
                    • 1 Out of date