atom - fuzzy-finder 1.14.2 dependencies status

Open an editor to a file in the project with `cmd-t`.

  • 12 Dependencies total
  • 10 Up to date
  • 1 Pinned, out of date
  • 1 Out of date
DependencyChangesRequiredStableLatestStatus
@atom/fuzzy-native
    ^1.1.21.1.21.1.2
    async
      0.2.63.1.02.6.3
      atom-select-list
        ^0.7.00.7.20.7.2
        fs-plus
          ^3.0.03.1.13.1.1
          fuzzaldrin
            ^2.02.1.02.1.0
            fuzzaldrin-plus
              ^0.6.00.6.00.6.0
              humanize-plus
                ~1.8.21.8.21.8.2
                minimatch
                  ~3.0.33.0.43.0.4
                  temp
                    ~0.8.10.9.10.9.1
                    underscore-plus
                      ^1.7.01.7.01.7.0
                      vscode-ripgrep
                        ^1.2.51.5.71.5.7
                        wrench
                          ^1.51.5.91.5.9
                          • 12 Dependencies total
                          • 10 Up to date
                          • 1 Pinned, out of date
                          • 1 Out of date