babel - babel-minify 0.5.1 dependencies status

✂️ An ES6+ aware minifier based on the Babel toolchain (beta)

  • 7 Dependencies total
  • 5 Up to date
  • 0 Pinned, out of date
  • 2 Out of date
DependencyChangesRequiredStableLatestStatus
@babel/core^7.1.07.14.87.14.8
babel-preset-minify^0.5.10.5.10.6.0-alpha.9
fs-readdir-recursive^1.1.01.1.01.1.0
lodash^4.17.114.17.214.17.21
mkdirp
^0.5.11.0.41.0.4
util.promisify^1.0.01.1.11.1.1
yargs-parser
^10.0.020.2.920.2.9
  • 7 Dependencies total
  • 5 Up to date
  • 0 Pinned, out of date
  • 2 Out of date