bstavroulakis - vue-wordpress-pwa 0.0.0 dependencies status

An offline-first SPA using Vue.js, the WordPress REST API and Progressive Web Apps

  • 17 Dependencies total
  • 4 Up to date
  • 12 Pinned, out of date
  • 1 Out of date
DependencyChangesRequiredStableLatestStatus
axios
    0.17.10.18.00.19.0-beta.1
    bulma
      0.6.20.7.10.7.1
      compression
        1.7.11.7.31.7.3
        cross-env
          5.1.35.2.05.2.0
          express
            4.16.24.16.35.0.0-alpha.6
            intersection-observer-polyfill
              0.1.00.1.00.1.0
              localforage
                1.5.61.7.21.7.2
                lru-cache
                  4.1.14.1.34.1.3
                  serialize-javascript
                    1.4.01.5.01.5.0
                    vue
                      2.5.132.5.172.5.17
                      vue-clazy-load
                        0.3.00.4.20.4.2
                        vue-resource
                          1.3.51.5.11.5.1
                          vue-router
                            3.0.13.0.13.0.1
                            vue-server-renderer
                              2.5.132.5.172.5.17
                              vue-style-loader
                                ^3.1.24.1.24.1.2
                                vuex
                                  3.0.13.0.13.0.1
                                  vuex-router-sync
                                    5.0.05.0.05.0.0
                                    • 17 Dependencies total
                                    • 4 Up to date
                                    • 12 Pinned, out of date
                                    • 1 Out of date