callemall - 5.0.0 devDependencies status

  • 115 Dependencies total
  • 100 Up to date
  • 1 Pinned, out of date
  • 14 Out of date
DependencyChangesRequiredStableLatestStatus
@babel/cli^7.14.87.15.47.15.4
@babel/core^7.15.07.15.57.15.5
@babel/node^7.14.97.15.47.15.4
@babel/plugin-proposal-class-properties^7.14.57.14.57.14.5
@babel/plugin-proposal-object-rest-spread^7.14.77.15.67.15.6
@babel/plugin-transform-object-assign^7.14.57.14.57.14.5
@babel/plugin-transform-react-constant-elements^7.14.57.14.57.14.5
@babel/plugin-transform-runtime^7.15.07.15.07.15.0
@babel/preset-env^7.15.07.15.67.15.6
@babel/preset-react^7.14.57.14.57.14.5
@babel/register^7.14.57.15.37.15.3
@emotion/react^11.4.111.4.111.4.1
@emotion/styled^11.3.011.3.011.3.0
@eps1lon/enzyme-adapter-react-17^0.1.00.1.00.1.0
@octokit/rest^18.0.1418.10.018.10.0
@rollup/plugin-replace^3.0.03.0.03.0.0
@testing-library/dom^8.1.08.5.08.5.0
@testing-library/react^12.0.012.1.013.0.0-alpha.1
@types/chai^4.2.214.2.214.2.21
@types/chai-dom
^0.0.100.0.110.0.11
@types/enzyme^3.10.93.10.93.10.9
@types/format-util^1.0.11.0.11.0.1
@types/fs-extra^9.0.129.0.129.0.12
@types/jsdom^16.2.1316.2.1316.2.13
@types/lodash^4.14.1724.14.1734.14.173
@types/mocha^9.0.09.0.09.0.0
@types/prettier^2.3.22.3.22.3.2
@types/react^17.0.2017.0.2117.0.21
@types/sinon^10.0.210.0.210.0.2
@types/webpack
^4.41.225.28.05.28.0
@types/yargs^17.0.017.0.217.0.2
@typescript-eslint/eslint-plugin^4.29.04.31.15.0.0-alpha.39
@typescript-eslint/parser^4.29.04.31.15.0.0-alpha.39
argos-cli^0.3.30.3.30.3.3
babel-loader^8.2.28.2.28.2.2
babel-plugin-istanbul^6.0.06.0.06.0.0
babel-plugin-macros^3.1.03.1.03.1.0
babel-plugin-module-resolver^4.1.04.1.04.1.0
babel-plugin-optimize-clsx^2.6.22.6.22.6.2
babel-plugin-react-remove-properties^0.3.00.3.00.3.0
babel-plugin-tester^10.1.010.1.010.1.0
babel-plugin-transform-react-remove-prop-types^0.4.240.4.240.4.24
chai^4.3.44.3.44.3.4
chai-dom^1.9.01.10.01.10.0
chalk^4.1.24.1.24.1.2
compression-webpack-plugin
^6.0.29.0.09.0.0
concurrently^6.2.16.2.16.2.1
confusing-browser-globals^1.0.101.0.102.0.0-next.fb6e6f70
core-js
^2.6.113.17.33.17.3
cpy-cli^3.1.13.1.13.1.1
cross-env^7.0.37.0.37.0.3
danger^10.6.610.6.610.6.6
dom-accessibility-api^0.5.70.5.70.5.7
dtslint^4.1.64.1.64.1.6
enzyme^3.11.03.11.03.11.0
eslint^7.32.07.32.08.0.0-beta.2
eslint-config-airbnb-typescript
^12.3.114.0.014.0.0
eslint-config-prettier^8.3.08.3.08.3.0
eslint-import-resolver-webpack^0.13.10.13.10.13.1
eslint-plugin-babel^5.3.15.3.15.3.1
eslint-plugin-import^2.22.02.24.22.24.2
eslint-plugin-jsx-a11y^6.4.16.4.16.4.1
eslint-plugin-mocha^9.0.09.0.09.0.0
eslint-plugin-react^7.25.17.25.17.25.1
eslint-plugin-react-hooks^4.2.04.2.04.2.1-alpha-fd5e01c2e-20210913
fast-glob^3.2.73.2.73.2.7
format-util^1.0.51.0.51.0.5
fs-extra^10.0.010.0.010.0.0
globby
^11.0.412.0.212.0.2
html-webpack-plugin
^4.5.25.3.25.3.2
istanbul-instrumenter-loader^3.0.13.0.13.0.1
jsdom^17.0.017.0.017.0.0
karma^6.3.46.3.46.3.4
karma-browserstack-launcher
~1.4.01.6.01.6.0
karma-chrome-launcher^3.1.03.1.03.1.0
karma-coverage-istanbul-reporter^3.0.33.0.33.0.3
karma-mocha^2.0.12.0.12.0.1
karma-sourcemap-loader^0.3.80.3.80.3.8
karma-webpack
^4.0.25.0.05.0.0
lerna^4.0.04.0.04.0.0
lodash^4.17.214.17.214.17.21
mocha^9.0.09.1.19.1.1
node-fetch
^2.6.23.0.03.0.0
nyc^15.1.015.1.015.1.0
playwright^1.14.11.14.11.15.0-next-alpha-sep-9-2021
prettier^2.3.22.4.12.4.1
prop-types^15.7.215.7.215.7.2
react^17.0.217.0.218.0.0-alpha-fd5e01c2e-20210913
react-dom^17.0.217.0.218.0.0-alpha-fd5e01c2e-20210913
react-router-dom^5.2.05.3.06.0.0-beta.4
react-test-renderer^17.0.217.0.218.0.0-alpha-fd5e01c2e-20210913
remark
^13.0.014.0.114.0.1
rimraf^3.0.23.0.23.0.2
rollup^2.56.32.56.32.56.3
rollup-plugin-babel^4.4.04.4.05.0.0-alpha.2
rollup-plugin-commonjs^10.1.010.1.010.1.0
rollup-plugin-node-globals^1.4.01.4.01.4.0
rollup-plugin-node-resolve^5.2.05.2.05.2.0
rollup-plugin-terser^7.0.27.0.27.0.2
serve^12.0.112.0.112.0.1
sinon^11.1.211.1.211.1.2
source-map-support^0.5.200.5.200.5.20
stylelint^13.13.113.13.113.13.1
stylelint-config-standard^22.0.022.0.022.0.0
stylelint-processor-styled-components^1.10.01.10.01.10.0
terser-webpack-plugin
^4.2.35.2.45.2.4
tslint
5.14.06.1.36.1.3
typescript^4.4.34.4.34.5.0-dev.20210915
unist-util-visit
^2.0.24.0.04.0.0
url-loader^4.1.04.1.14.1.1
webpack
^4.41.05.53.05.53.0
webpack-bundle-analyzer^4.1.04.4.24.4.2
webpack-cli^4.0.04.8.04.8.0
yargs^17.0.117.1.117.1.1
yarn-deduplicate^3.0.03.1.03.1.0
  • 115 Dependencies total
  • 100 Up to date
  • 1 Pinned, out of date
  • 14 Out of date