calmm-js - partial.lenses 11.14.0 devDependencies status

Partial lenses is a comprehensive, high-performance optics library for JavaScript

  • 38 Dependencies total
  • 38 Up to date
  • 0 Pinned, out of date
  • 0 Out of date
DependencyChangesRequiredStableLatestStatus
babel-cli
    ^6.24.16.24.17.0.0-alpha.16
    babel-eslint
      ^7.2.37.2.38.0.0-alpha.15
      babel-plugin-check-es2015-constants
        ^6.22.06.22.07.0.0-alpha.16
        babel-plugin-transform-es2015-arrow-functions
          ^6.22.06.22.07.0.0-alpha.16
          babel-plugin-transform-es2015-block-scoped-functions
            ^6.22.06.22.07.0.0-alpha.16
            babel-plugin-transform-es2015-block-scoping
              ^6.24.16.24.17.0.0-alpha.16
              babel-plugin-transform-es2015-classes
                ^6.24.16.24.17.0.0-alpha.16
                babel-plugin-transform-es2015-computed-properties
                  ^6.24.16.24.17.0.0-alpha.16
                  babel-plugin-transform-es2015-destructuring
                    ^6.23.06.23.07.0.0-alpha.16
                    babel-plugin-transform-es2015-duplicate-keys
                      ^6.24.16.24.17.0.0-alpha.16
                      babel-plugin-transform-es2015-for-of
                        ^6.23.06.23.07.0.0-alpha.16
                        babel-plugin-transform-es2015-function-name
                          ^6.24.16.24.17.0.0-alpha.16
                          babel-plugin-transform-es2015-literals
                            ^6.22.06.22.07.0.0-alpha.16
                            babel-plugin-transform-es2015-modules-commonjs
                              ^6.24.16.24.17.0.0-alpha.16
                              babel-plugin-transform-es2015-object-super
                                ^6.24.16.24.17.0.0-alpha.16
                                babel-plugin-transform-es2015-parameters
                                  ^6.24.16.24.17.0.0-alpha.16
                                  babel-plugin-transform-es2015-shorthand-properties
                                    ^6.24.16.24.17.0.0-alpha.16
                                    babel-plugin-transform-es2015-spread
                                      ^6.22.06.22.07.0.0-alpha.16
                                      babel-plugin-transform-es2015-sticky-regex
                                        ^6.24.16.24.17.0.0-alpha.16
                                        babel-plugin-transform-es2015-template-literals
                                          ^6.22.06.22.07.0.0-alpha.16
                                          babel-plugin-transform-es2015-unicode-regex
                                            ^6.24.16.24.17.0.0-alpha.16
                                            babel-polyfill
                                              ^6.23.06.23.07.0.0-alpha.16
                                              babel-register
                                                ^6.24.16.24.17.0.0-alpha.16
                                                benchmark
                                                  ^2.1.42.1.42.1.4
                                                  codecov
                                                    ^2.2.02.2.02.2.0
                                                    eslint
                                                      ^4.2.04.3.04.3.0
                                                      marked
                                                        ^0.3.60.3.60.3.6
                                                        mocha
                                                          ^3.4.23.4.23.4.2
                                                          nyc
                                                            ^11.0.311.0.311.1.0
                                                            ramda
                                                              ^0.24.10.24.10.24.1
                                                              rollup
                                                                ^0.45.20.45.20.45.2
                                                                rollup-plugin-babel
                                                                  ^2.7.12.7.13.0.0-alpha.15
                                                                  rollup-plugin-node-resolve
                                                                    ^3.0.03.0.03.0.0
                                                                    rollup-plugin-replace
                                                                      ^1.1.11.1.11.1.1
                                                                      rollup-plugin-uglify
                                                                        ^2.0.12.0.12.0.1
                                                                        sprintf-js
                                                                          ^1.1.11.1.11.1.1
                                                                          uglify-js
                                                                            ^3.0.253.0.263.0.26
                                                                            watch-run
                                                                              ^1.2.51.2.51.2.5
                                                                              • 38 Dependencies total
                                                                              • 38 Up to date
                                                                              • 0 Pinned, out of date
                                                                              • 0 Out of date